Jump to content

Back to dayz.com

DayZ anim requires addon "CA_Dubbing_Counterattack

  • Please log in to reply
4 replies to this topic

#1 SinLodos



  • Members
  • PipPip
  • 14 posts

Posted 16 August 2012 - 09:41 AM

My game always says this upon launching game. it didn't bother me for the first little bit but when I got into game it said something along the lines of "Missing Citizen Scope1" I am using DayZCommander and whenever I try to join a server it says the game requires content deleted.chernarus. I have deleted dayZ and ARMA 2 OA and Arma 2 free. (I didn't buy Combined Operations) My game hasn't been working for like 2 weeks. I've tried everything in my power to fix it. It's a great game but has so many problems. Does anyone know how I could get back to playing instead of dealing with this 2-3 hours a night on the rare time I have to play this game ?

Edited by SinLodos, 16 August 2012 - 09:43 AM.

#2 SinLodos



  • Members
  • PipPip
  • 14 posts

Posted 16 August 2012 - 10:18 AM


#3 SinLodos



  • Members
  • PipPip
  • 14 posts

Posted 17 August 2012 - 02:17 AM

Still the same problem, reinstalled DayZ and ARMA 2OA/Arma 2 free. Really would like someones help

#4 dancebeats


    Woodland Warrior

  • Members
  • PipPipPip
  • 35 posts

Posted 17 August 2012 - 09:56 AM

did you ever get this to work?? try this

WOOT!! i got it to work.

all day yesterday and today i spent uninstalling/reinstalling play withsix, six launcher and six updater to no avail.

i then went to reinstall arma 2 installed the beta patches, updates etc.. launched the game once just to be sure. good up until now. then went for the mod and started from zero. reinstalled play withsix. i even went to dayz commander.

still no good. dayz commander, play withsix was still not helping. i was still getting the same error.

i did some googles and found this french guy (dont worry, you dont need to understand french)


he points out that for some reason the latest updates, including 96015 specifically on dayz commander miss the file path to launch arma 2 in the game directories settings. (i am using arma 2 free)

after looking up the correct file path to launch arma 2, plug this into the location noted in play withsix/dayz commander.

it should look something like this

C:\Program Files (x86)\Bohemia Interactive\ArmA 2 Free

Presto. fixed.


#5 c4oth


    On the Coast

  • Members
  • Pip
  • 1 posts

Posted 18 August 2012 - 07:25 PM

I fixed that problem by moving the /addons/ forlder from ArmA2 to ArmA2 Operation Arrowhead
  • Good Guy Griff gave their beans