Jump to content

Back to dayz.com

I Found a Fix: error compiling pixel shader psspecularalpha:0

  • Please log in to reply
1 reply to this topic

#1 xdoodoodumbx


    On the Coast

  • Members
  • Pip
  • 1 posts

Posted 04 August 2012 - 07:58 PM

Hi everyone I Finally after two days found a fix to this message. " error compiling pixel shader psspecularalpha:0 ". I was helping a friend solve this issue and found out that many people had the same issue when trying to launch Arma Operation Arrowhead. I wanted to figure out why this was not working for my friend and might as well for everyone else. The issue was that Arma 2 launched just fine but Arma OA would not launch and would give out the message. After some research I found this thread that solved the whole issue. Many people kept saying just launch the game as admin but it still not work. So try this out and I hope it helps for everyone else.

Just follow the instructions on the weblink.


Please I would would appreciate it if people tells me if it fixes the issue for them.

Edited by xdoodoodumbx, 04 August 2012 - 07:59 PM.

  • ShigZ gave their beans

#2 Nouchine



  • Members
  • PipPip
  • 26 posts

Posted 02 October 2012 - 12:14 PM

Or just run steam as administrator, worked for me ^^