Jump to content

Back to dayz.com

missing string while updating Battleye

  • Please log in to reply
1 reply to this topic

#1 Jasmer



  • Members
  • PipPipPipPipPip
  • 367 posts
  • Locationanywhere and everywhere

Posted 22 July 2012 - 06:57 AM

every time i go to update my Battleye client im stuck at 1.60.85089 or something like that.... it wont let me update it to the most recent version.... please help... ive tried uninstalling arma2: CO and Battleye all together adn reinstalling... both of them..... and that didnt help it still set me back at the same version i left at... i had it all updated and everything at 1.62.95618 with the DayZ beta patch but..... i cant upgrade the version cause every time i try i get the message "MISSING STRING !!!!" and it closes out and its telling me sometimes i dont have a program to run the Client and says its a DLL file and i dont have anything that can run it please help my friends want me to play DayZ with them and ive been playing DayZ for a week or so now and this problem just hit yesterday ive been trying to solo fix it by myself and ive tried everything i knew that could fix it...
Server: US 1689 (shut down on Oct 1st 2012)
Status Depends on my mood
It's all fun and games, Until you play DayZ then its serious!

#2 Wickedsnipz


    On the Coast

  • Members
  • Pip
  • 3 posts

Posted 23 July 2012 - 02:14 PM

i have the same problem.. :(