Jump to content

Back to dayz.com

ive been searching for over an hour to find answer this.. Is there a known sprint bug/glitch?

sprint sprinting run running teleported game froze stuck

  • Please log in to reply
6 replies to this topic

#1 drgreenz420



  • Members
  • PipPip
  • 15 posts

Posted 22 January 2014 - 08:51 PM

so yesterday, (very noob move on my part) i learned how to sprint!! only to realize it must (i think) be broken.

i was running from elektro to cherno. and every time i began to sprint it worked great, id get about a mile or two up the road and then i would be transported back to where i began running. 


it was a little upsetting!, but i figured everything was okay and tried to continue on. only to realize that NOTHING would work, i couldnt move at all, i couldnt open my menu by hitting escape, but i noticed other people running by me.. like i was just stuck standing there? who knows if they seen me... every time it happened i had to alt+f4, restart the game and everything would be okay, yet once i started sprinting again the same thing happened!!!! (15 times in a row before i gave up, it sucked to realize i didnt know about sprinting until then, only to find out that me "jogging" was a HUGE WASTE OF TIME!!!)


before anyone rages about me posting this question here, i AM NEW! and i have thoroughly searched these forums and google for an answer, i am only hoping to get an answer on if this is a bug, or if there is any self fixes or things i can do to cut down on it transporting me back to where i began sprinting,

thank you in advanced for any helpful answers, this is the only major problem i have encountered and its eating the hell out of my brain.. just cant figure it out!

#2 Resin_



  • Members
  • PipPipPipPipPip
  • 327 posts
  • LocationValve's Underbelly

Posted 22 January 2014 - 08:53 PM

This is a known issue, I'm sure it's being worked on.

  • drgreenz420 gave their beans

#3 Bash Arkin

Bash Arkin

    Disinfectant Drinker

  • Members
  • PipPipPipPipPipPip
  • 615 posts
  • LocationIn a ditch somewhere.

Posted 22 January 2014 - 08:54 PM

I've never even hear of this bug before.

Skype username: Basharkin0

Search function is a thing, its right up at the top.


#4 Ratsmon



  • Members
  • PipPipPipPipPip
  • 416 posts
  • LocationEurope, near the beautiful sea :)

Posted 22 January 2014 - 09:58 PM

Good to know it's being worked on, bummed me hard that after such a long trek towards the NWAF, I got TP'd back. Two times, was funny as well :D

#5 bonsai



  • Members
  • PipPipPipPipPip
  • 325 posts

Posted 22 January 2014 - 10:05 PM

Been there done that. :)

#6 Nuesse



  • Members
  • PipPip
  • 22 posts
  • LocationGermany

Posted 23 January 2014 - 11:12 AM

Well it can be avoided with jogging inbetween sprinting for about 250meters. Has someone posted this issue at the bug section yet?

Shit in = Shit out!

#7 Mos1ey


    I Am The Law

  • DayZ Forum Team
  • PipPipPipPipPipPip
  • 7220 posts
  • Steam: m0sley
  • LocationEdinburgh, UK

Posted 23 January 2014 - 11:15 AM

I've never even hear of this bug before.


It's happened to me (and a lot of other people) a few times. Teleported a good few Km backwards one time...


It is a known issue, and it is being worked on.

  • drgreenz420 gave their beans

Forum rules, roles and guidelines: http://forums.dayzga...and-guidelines/

Global banned? Don't post here, contact BattlEye Support: http://www.battleye.com/support.html

DayZ Forums Staff: https://forums.dayzg...tats&do=leaders

Also tagged with one or more of these keywords: sprint, sprinting, run, running, teleported, game froze, stuck