Jump to content

Back to dayz.com

CD Key in use

  • Please log in to reply
6 replies to this topic

#1 K2LU


    Woodland Warrior

  • Members
  • PipPipPip
  • 41 posts

Posted 24 December 2013 - 12:41 AM

Need HELP.


after server restart, I tried to login and got this message "CD Key in use". restarted my computer, DayZ Commander, re-installed already up to-date Epoch, still getting same message. Server had before restart and after about 6 players. never full server. Tried to login to other Epoch Servers and had no problem at all, with no messages. Only this server gives me grief now. played on it for about 4 days now. Never happened to me this before. Googled the issue, no help, never hacked or visited hacker's sites. Computer is only used by me. Purchased ArmA thru Steam.


Please help guys.


Thank you

#2 Ayy baby.

Ayy baby.


  • Members
  • PipPipPipPipPip
  • 136 posts

Posted 24 December 2013 - 12:48 AM

Hacked, thats what you get for downloading hacks.

Leader of <Warlords of Kamenka>

#3 Steak and Potatoes

Steak and Potatoes

    Axe Wielding Musty Train

  • DayZ Forum Team
  • PipPipPipPipPipPip
  • 10552 posts
  • LocationThe Woods.

Posted 24 December 2013 - 12:50 AM

  • Close steam
  • Go to the start menu and type in Run followed by Regedit.
  • Search for your Arma 2 OA
  • You will see Bohemia Interactive folder and Bohemia Interactive Studio folder delete both Arma 2 OA folders in each.
  • Close
  • Run Steam as administrator
  • Go to Arma 2 OA in your library.
  • Right click
  • go to properties
  • local files tab
  • verify game cache tab.
  • Launch Game to main menu and close





  • Statik and Kevsta545 gave their beans



#4 Statik


    Master of Bad Jokes

  • Members
  • PipPipPipPipPipPip
  • 2884 posts
  • LocationAlberta, Canada

Posted 24 December 2013 - 12:55 AM

Hacked, thats what you get for downloading hacks.


  • Steak and Potatoes gave their beans

DESKTOP |  AMD-8320 (4.2GHz) 8-core  |  8GB 1600MHz RipJaws  |  Gigabyte 990FX-UD3  |  Nvidia GTX 770  |  CM Silent Pro M2 850W  |  Corsair H80i w/ x2 Noctua NF-F12

#5 King of kong

King of kong


  • Members
  • PipPipPipPipPipPip
  • 2294 posts
  • LocationFinland

Posted 24 December 2013 - 02:26 AM

Serves you ught for playing Epoch

  • Steak and Potatoes gave their beans



#6 Kevsta545


    Enjoying the asimov Butterfly knife

  • Members
  • PipPipPipPipPipPip
  • 880 posts
  • LocationConnecticut, USA

Posted 24 December 2013 - 06:18 AM

Never download dem "THIS MAKE DAYZ RUN OVAR 9000 FPS 10/10 REAL" programs, or any hax, but if you do download scripts then you deserve to lose it.


Current Fav Beat(Daily): http://www.youtube.c...h?v=OOevVQwQ-LM


#7 K2LU


    Woodland Warrior

  • Members
  • PipPipPip
  • 41 posts

Posted 24 December 2013 - 02:02 PM

Thanx Steak for reply. and for others...i didnt download anything, the only server that gave me CD Key in use message is down atm, and im login in into other Epoch Servers with no problem. How would you explain that?