Jump to content

Back to dayz.com

Retail Version deleted.chernarus

deleted.chernarus scope citizen

  • Please log in to reply
No replies to this topic

#1 Digita1Jester


    On the Coast

  • Members
  • Pip
  • 5 posts

Posted 18 November 2012 - 12:51 AM

So I recently reinstalled Dayz, along with Arma 2 and OA of course. Once they were downloaded and I tried to start up Dayz through Dayz commander, it said some error about dayz_anim and then another error when arma started up. Then I got kicked from the server I was trying to join, and it said something about deleted.chernarus. I looked up a whole bunch of posts already, but pretty much all of them were using the free version of arma. I have the full versions of Arma 2 and OA which I got in the combined operations package in the bohemia interactive store and not steam. I haven't been able to play for a couple weeks and I just haven't been able to find a solution, what should I do? (I also already tried reinstalling everything multiple times and I still got the same errors, I also have the latest beta patch.)

Also tagged with one or more of these keywords: deleted.chernarus, scope, citizen