Jump to content

Back to dayzgame.com
Photo

I lost all gear 2 times


15 replies to this topic

#1 TR!PLE

TR!PLE

    Survivor

  • Members
  • PipPipPipPipPip
  • 260 posts
  • LocationNuremberg, Germany

Posted 28 August 2012 - 04:58 PM

WHat happend? I was well geared, disconnected yesterday, connected today, found myself in debug forest, disconnected, connected, found myself at the coast and my complete gear was gone.

I still wear my ghillie suit and the stats (zombie kills) are still there. What could this be? As I said, happend 2 times :( 2 days ago and yesterday :(

Edited by TR!PLE, 28 August 2012 - 05:10 PM.

---------------------------------------------------
IGN: TRIPLE
Style: friendly scavenger, helpful to friendly survivors
Server: DE xx and VIR xx

"Survivors should help surviors!"

#2 Exanimous

Exanimous

    Scavenger

  • Members
  • PipPip
  • 14 posts

Posted 28 August 2012 - 05:03 PM

I've lost my gear 10+ times by now. And I had coyote pack, m4a1sd, etc.

Move on man.

All I can say to do is, join another server, perhaps those were bugged. I've lost all my gear on one server and I switch and it's back.

#3 katniss

katniss

    Survivor

  • Members
  • PipPipPipPipPip
  • 390 posts
  • LocationAustin, Texas

Posted 28 August 2012 - 05:07 PM

Probably a bug from the sounds of it.

#4 Nick2389

Nick2389

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 78 posts
  • LocationUK

Posted 28 August 2012 - 05:08 PM

Sorry to hear that. It's so shit when that happens. It has happened to me 1 time while I had tons of gear and 2 times starting a'new respawning on the coast with nothing.

I don't think there is much that can be done without getting the patch out to fix the bug

:(

Currently: Back from the Dead


Shit's just got real!


#5 McLovinCR

McLovinCR

    Survivor

  • Members
  • PipPipPipPipPip
  • 264 posts

Posted 28 August 2012 - 05:09 PM

Try what Exanimous is telling.

Every time that this happened to me i just re-logged and all the items are in their position. Just one time i lost everything but, wth i did a quick run into cherno and found basic things to get to my tent.

#6 TR!PLE

TR!PLE

    Survivor

  • Members
  • PipPipPipPipPip
  • 260 posts
  • LocationNuremberg, Germany

Posted 28 August 2012 - 05:12 PM

I tried to switch to another server as fast as I could. I´ve done server hopping, sorry for that, before I posted this, but it didnt help :(

I know its buggy, but i was wondering why this suddenly happens on the server I allways play ... anyway, thx for your help :)
---------------------------------------------------
IGN: TRIPLE
Style: friendly scavenger, helpful to friendly survivors
Server: DE xx and VIR xx

"Survivors should help surviors!"

#7 e47

e47

    vashiikaran black magic professional

  • Members
  • PipPipPipPipPipPip
  • 1711 posts
  • LocationPustoshka Massage Parlor

Posted 28 August 2012 - 05:23 PM

the mod currently lacks provision for the cases, when your connection stalls while connecting to the server and fetching data from the hive.. this can happen if you have a lag spike and battleye kicks you for high ping while in the loading screen: you then stay in the login screen forever. on the next connection, the hive has incomplete or inconsistent data on your client, so you get a faulty spawn.

as much gamebreaking this might be, its not to be expected to be fixed ahead of normal update cycle in an alpha. might be adressed in 1.7.3., but doesnt have to. if you happen to witness it, provide a bug report with a detailed description, thats the best you can do

jmcsG.png?1

..:: request help from TMW medics here ::..

you guys really need to stop looking at it like a game - we're still at a point in which things are prototype - Hicks, Nov 2014


#8 about40sheep

about40sheep

    Woodland Warrior

  • Members
  • PipPipPip
  • 43 posts
  • LocationUSA

Posted 28 August 2012 - 05:24 PM

the game is in alpha

don't get attached to anything, just play

I've lost all the best equipment in the game multiple times over, I don't even give it a second thought.

anyways, half the fun of this game is having to collect all that ish over again
  • Royalsalute gave their beans

#9 Exanimous

Exanimous

    Scavenger

  • Members
  • PipPip
  • 14 posts

Posted 28 August 2012 - 05:47 PM

I'm probably the worst offender, because I will do whatever it takes to preserve my stuff.

This weekend, I found an L85. The story: after having died on the hill near cherno (near the tower) I run back from my spawn in elektro, find a hatchet, kill the other player who I killed on the hill 30 min earlier, then get shot at by an m9, hatchet him to buy time, i bandage and loot my corpse WHILE being shot at, kill him while blurred and with 1500 health, go back to a corpse, find a random L85, and abort. Then I glitch

I GLITCH OUT.

But, because the LATEST PATCH allows you to respawn on the beach if your data gets corrupted, I was fine.

you shouldn't debug spawn anymore. Rocket fixed most cases... apparently yours is an exception

#10 TR!PLE

TR!PLE

    Survivor

  • Members
  • PipPipPipPipPip
  • 260 posts
  • LocationNuremberg, Germany

Posted 28 August 2012 - 09:24 PM

But, because the LATEST PATCH allows you to respawn on the beach if your data gets corrupted, I was fine.

you shouldn't debug spawn anymore. Rocket fixed most cases... apparently yours is an exception


THIS! makes sense to me, good explenation, thx.

Edited by TR!PLE, 28 August 2012 - 09:25 PM.

---------------------------------------------------
IGN: TRIPLE
Style: friendly scavenger, helpful to friendly survivors
Server: DE xx and VIR xx

"Survivors should help surviors!"

#11 Triumph2407

Triumph2407

    On the Coast

  • Members
  • Pip
  • 9 posts
  • LocationCroatia

Posted 28 August 2012 - 09:31 PM

The same thing happened to me today. Return to the place where you disconnected and you will find your body (and gear) .Good luck!! :)

#12 TR!PLE

TR!PLE

    Survivor

  • Members
  • PipPipPipPipPip
  • 260 posts
  • LocationNuremberg, Germany

Posted 29 August 2012 - 10:50 AM

Ok, will try next time, but hopfully I don´t have to use your advise /search.php?get=aFDfHAKrS%2FenLtoduxSRqhqJ1VZNSdcxxMK5K3ctOD1yyq%2BzNDhE6DROn%2Byg0kFiGR8fLm0aCGdrAw%2FTp9idIdngjZgTNVG8EZ5BKikKJ0rdAWi0oIXUdBNLVY71cVCQ&sa=e3e1fad9&opt=3Edit: Thought about it and it don´t makes sense, because I did not die and my stats are like before that happend. Will I really find my body? I don´t think so, but I keep it in mind.

Edited by TR!PLE, 29 August 2012 - 10:53 AM.

---------------------------------------------------
IGN: TRIPLE
Style: friendly scavenger, helpful to friendly survivors
Server: DE xx and VIR xx

"Survivors should help surviors!"

#13 Xuse

Xuse

    Survivor

  • Members
  • PipPipPipPipPip
  • 208 posts
  • LocationScotland.

Posted 29 August 2012 - 10:58 AM

Had this 2 days in a row....I spend a Night gearing up, Head North.... Log out for the night.... go to work.... Login next day, I'm back on the shore with nothing... really annoying :P

Posted Image

Spacko


#14 Triumph2407

Triumph2407

    On the Coast

  • Members
  • Pip
  • 9 posts
  • LocationCroatia

Posted 29 August 2012 - 10:59 AM

I am pretty sure you will if the same thing happened to both of us. Me and my friend disconnected next to each other. I tried to join couple hours before him and got that bug you also got. When he joined (on the server I disconnected) he saw a dead body. I headed that way and found my dead body ( :D freaky) and all the gear.

#15 meric

meric

    Scavenger

  • Members
  • PipPip
  • 22 posts
  • LocationThis fucking planet!

Posted 29 August 2012 - 02:07 PM

WHat happend? I was well geared, disconnected yesterday, connected today, found myself in debug forest, disconnected, connected, found myself at the coast and my complete gear was gone.

I still wear my ghillie suit and the stats (zombie kills) are still there. What could this be? As I said, happend 2 times :( 2 days ago and yesterday :(

If that happens the most important part is NOT to switch servers! You have to remember the position where you last logged out. After disconnecting from the debug area spawn again and run to the place where you logged out before you spawned at the coast.
Your body will be there with all the stuff you had just without the flies (makes is harder to find for anyone passing by, so choose your logout area carefully :)). So most probably your corpse is still untouched. After a server restart the body is gone of course.

#16 Slayerik

Slayerik

    On the Coast

  • Members
  • Pip
  • 6 posts

Posted 29 August 2012 - 03:06 PM

I have had the same problem twice in the last few days as well.

I think what they had in common was the fact that I logged out inside a building, on like the 2nd or 3rd floor.

What happened both time :I logged in, and it said Slayerik was killed yet I was alive in debug forest - with a completely empty inventory. I relogged to same server, one time it stuck me in Novy - the 2nd time it spawned me at the coast. I ran back to where I logged out but no sign of any body :( Had some sweet gear, but oh well. Return to Chern!