Jump to content

Back to dayzgame.com
Photo

how do i update to 1.7.2.5


23 replies to this topic

#1 Sug4r_Fr33

Sug4r_Fr33

    Woodland Warrior

  • Members
  • PipPipPip
  • 36 posts

Posted 11 August 2012 - 07:39 AM

I cant get into any servers because they have been updated etc. So could someone please explain how I install it. A can of beans to the first answer i promise ;)

#2 SmashT

SmashT

    Does all the things

  • DayZ Forum Team
  • PipPipPipPipPipPip
  • 6860 posts
  • LocationSydney

Posted 11 August 2012 - 07:40 AM

http://us2.dayz.nu/latest/
http://uk1.dayz.nu/latest/

Download the files from one of the above mirrors, put them in your DayZ folder, in my case:
C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\@DayZ\addons

Edited by smasht_AU, 11 August 2012 - 07:41 AM.

  • Born to be Wild (PL), KingRedemax, Gormic and 2 others gave their beans

#3 Priceless

Priceless

    Brainz!!!

  • Members
  • PipPipPipPipPipPip
  • 597 posts
  • LocationOrlando

Posted 11 August 2012 - 07:40 AM

Download torrent from mainpage and copy/paste updated files to addons folder
Heroes Fate Vet http://www.heroes-fa...pbb3/portal.php
Server Admin US1340 US1340@yahoo.com
Loadout: M4A1 CCO SD, AS50, NVG, Ghillie etc. -26789 Humanity

#4 Sug4r_Fr33

Sug4r_Fr33

    Woodland Warrior

  • Members
  • PipPipPip
  • 36 posts

Posted 11 August 2012 - 07:43 AM

i did that but in six launcher it still said i was on 1.7.2.4

Edited by Sug4r_Fr33, 11 August 2012 - 07:45 AM.


#5 Eidos

Eidos

    Woodland Warrior

  • Members
  • PipPipPip
  • 35 posts

Posted 11 August 2012 - 07:45 AM

open your arma2 beta launcher. you can find it in your steam folder <F:/Steam/steamapps/common/operationarrowhead/expansion/beta>. I believe. Once you open that it should be the right version. Also, you will need to check that the expansions DayZ and @DayZ are on once you have it started. It'll restart, and if you have updated both arma2 beta to 95883 and DayZ to 1.7.2.5, it will say in the bottom right hand corner. Arma2 itself is at the 95417, and that is why most servers run it at that version. If you are trying to update DayZ and still having problems with six launcher, then I suggest downloading the torrent file and copying all of those data files and overriding the same files in <F:\\Steam\steamapps\common\arma 2 operation arrowhead\@DayZ\addons> You can delete the old files or store them in another folder titled with the version number, and paste the new ones in. This way if you feel like going back to the previous version in order to play on some particular server it is easy to do, just swap the data files with the updated ones. However, I am not sure about how to make it easy to downgrade the arma2 beta. Six launcher auto updated mine... If any of this information is wrong, please correct me, as I am not positive about everything Arma2. I just installed the new patches today and found a fantastic server. I've been using US 1993, an overclock.net server, and think I'll stick with it for a bit. Steam account is Eidos if you want to team up.

#6 SmashT

SmashT

    Does all the things

  • DayZ Forum Team
  • PipPipPipPipPipPip
  • 6860 posts
  • LocationSydney

Posted 11 August 2012 - 07:50 AM

i did that but in six launcher it still said i was on 1.7.2.4


Use DayZ Commander, sixlauncher is garbage, I don't think sixupdater has even updated to the next version yet.

Edited by smasht_AU, 11 August 2012 - 07:52 AM.

  • nano27 and Astaa gave their beans

#7 sostronk

sostronk

    Bean King

  • Members
  • PipPipPipPipPipPip
  • 1240 posts

Posted 11 August 2012 - 07:52 AM

Can I add to that question and ask, should I update? It seems most of the servers in my list are running 1.7.2.4 and only around 10% of them running 1.7.2.5. Will I still be able to play on all the non-updated servers? Will my progress be saved on both? Last update it seemed like most servers had switched over quickly to the point where I didn't even notice, this time most haven't switched.

EDIT: Also one reason Im concerned is because Im from Australia and there is a massive shortage of servers in this region, its hard to find one with less than 47 players in it and Im often forced to play with a 300 ping on US servers.

Edited by sostronk, 11 August 2012 - 07:53 AM.


#8 Eidos

Eidos

    Woodland Warrior

  • Members
  • PipPipPip
  • 35 posts

Posted 11 August 2012 - 07:55 AM

the problem isnt solved for everyone. if you do update youll spawn back at the coast i believe. I did. Idk. might be nice to keep both folders available. thinking about making a backup of my arma2 beta file now so that I can make still access majority of servers when friends are unwilling to update.

#9 SmashT

SmashT

    Does all the things

  • DayZ Forum Team
  • PipPipPipPipPipPip
  • 6860 posts
  • LocationSydney

Posted 11 August 2012 - 07:59 AM

You can play on servers running the previous version, I did spawn at coast after I updated though (don't lose gear)

#10 Sug4r_Fr33

Sug4r_Fr33

    Woodland Warrior

  • Members
  • PipPipPip
  • 36 posts

Posted 11 August 2012 - 09:27 AM

open your arma2 beta launcher. you can find it in your steam folder <F:/Steam/steamapps/common/operationarrowhead/expansion/beta>. I believe. Once you open that it should be the right version. Also, you will need to check that the expansions DayZ and @DayZ are on once you have it started. It'll restart, and if you have updated both arma2 beta to 95883 and DayZ to 1.7.2.5, it will say in the bottom right hand corner. Arma2 itself is at the 95417, and that is why most servers run it at that version. If you are trying to update DayZ and still having problems with six launcher, then I suggest downloading the torrent file and copying all of those data files and overriding the same files in <F:\\Steam\steamapps\common\arma 2 operation arrowhead\@DayZ\addons> You can delete the old files or store them in another folder titled with the version number, and paste the new ones in. This way if you feel like going back to the previous version in order to play on some particular server it is easy to do, just swap the data files with the updated ones. However, I am not sure about how to make it easy to downgrade the arma2 beta. Six launcher auto updated mine... If any of this information is wrong, please correct me, as I am not positive about everything Arma2. I just installed the new patches today and found a fantastic server. I've been using US 1993, an overclock.net server, and think I'll stick with it for a bit. Steam account is Eidos if you want to team up.

thanks very much to everyone that offered suggestions. I followed this one and it worked fine. I think it may have just been due to me using six launcher

#11 Sug4r_Fr33

Sug4r_Fr33

    Woodland Warrior

  • Members
  • PipPipPip
  • 36 posts

Posted 11 August 2012 - 09:32 AM

also, does it take a long time on the first load after youve done it?

#12 Shard

Shard

    Survivor

  • Members
  • PipPipPipPipPip
  • 186 posts

Posted 11 August 2012 - 02:18 PM

I've tried running the latest beta version again and again. (Or applying the patch) And I can't get it to work.

I've got the latest 95883 Beta and I can't join any server with that Beta number, I've tried updating Battleye, and then using six-updater to update But I can't.

I've launched the game and it tells me I am at Beta 95248, that can't be right.

#13 AllYoYens

AllYoYens

    Survivor

  • Members
  • PipPipPipPipPip
  • 197 posts

Posted 11 August 2012 - 02:27 PM

Can I add to that question and ask, should I update? It seems most of the servers in my list are running 1.7.2.4 and only around 10% of them running 1.7.2.5. Will I still be able to play on all the non-updated servers? Will my progress be saved on both? Last update it seemed like most servers had switched over quickly to the point where I didn't even notice, this time most haven't switched.

EDIT: Also one reason Im concerned is because Im from Australia and there is a massive shortage of servers in this region, its hard to find one with less than 47 players in it and Im often forced to play with a 300 ping on US servers.


40% of servers are 1.7.2.5 as of now. It doesn't really matter. Just upgrade now, most will be updated by the end of the day.
Posted Image

#14 Boneboys

Boneboys

    The MeanBeanZ

  • Forum Administrator
  • PipPipPipPipPipPip
  • 8074 posts

Posted 11 August 2012 - 02:58 PM

I had to revert back to 95417 to get into a 1.7.2.5 DayZ build.

Things are all over the place at the moment, different beta's + different DayZ + no so much 6U.

Bloody shambles really.


Oh! I forgot , its an Alpha build

Threads merged.

#15 Brave.arse

Brave.arse

    Survivor

  • Members
  • PipPipPipPipPip
  • 283 posts

Posted 11 August 2012 - 03:02 PM

I had to revert back to 95417 to get into a 1.7.2.5 DayZ build.

Things are all over the place at the moment, different beta's + different DayZ + no so much 6U.

Bloody shambles really.


Oh! I forgot , its an Alpha build

Threads merged.


Petition to fix how things are managed and released, by both Rocket and BI, the whole process of playing DayZ is one big, annoying process... It was thought using just one install method such as six updater would help but even that is confusing to someone new to Arma 2 and this mod. It's that confusing I'm surprised it does not do irreparable damage to the playerbase.

Sort it out!
Posted Image

"We're all in strung out shape, but stay frosty, and alert. We can't afford to let one of those bastards in here."

#16 KField86

KField86

    Bean King

  • Members
  • PipPipPipPipPipPip
  • 757 posts

Posted 11 August 2012 - 03:40 PM

Sadly it's a giant clusterfuck at the moment. Multiple betas. Multiple versions. Having to update manually. Having to update battleye manually. It's just not streamlined. I had to update via six launcher, and THEN re-update the beta and 2.5 files manually after that because apparently SL is patching files incorrectly which is what is causing the stuck at loading issue. Now I'm correctly on 95883 and 1.7.2.5 as well as my server and I get in instantly.

It has to be more streamlined than this guys(devs). One update. One EXE. Maybe a manual battleye update and then that's it. You're in. This is how it needs to be. A lot of people are simply getting frustrated now.
  • Z3roFlaw gave their beans
DayZNamalsk - (0.55/98220) - (Daytime only during prime hours) - (Veteran|3D:ON|CH:ON) - Hosted by HGC | Vilayer.com (Search for HGC) Fixes in place. Active admins. No combat loggers or hacking. Come have fun on Namalsk!

#17 trail182

trail182

    On the Coast

  • Members
  • Pip
  • 9 posts

Posted 11 August 2012 - 09:27 PM

open your arma2 beta launcher. you can find it in your steam folder <F:/Steam/steamapps/common/operationarrowhead/expansion/beta>. I believe. Once you open that it should be the right version. Also, you will need to check that the expansions DayZ and @DayZ are on once you have it started. It'll restart, and if you have updated both arma2 beta to 95883 and DayZ to 1.7.2.5, it will say in the bottom right hand corner. Arma2 itself is at the 95417, and that is why most servers run it at that version. If you are trying to update DayZ and still having problems with six launcher, then I suggest downloading the torrent file and copying all of those data files and overriding the same files in <F:\\Steam\steamapps\common\arma 2 operation arrowhead\@DayZ\addons> You can delete the old files or store them in another folder titled with the version number, and paste the new ones in. This way if you feel like going back to the previous version in order to play on some particular server it is easy to do, just swap the data files with the updated ones. However, I am not sure about how to make it easy to downgrade the arma2 beta. Six launcher auto updated mine... If any of this information is wrong, please correct me, as I am not positive about everything Arma2. I just installed the new patches today and found a fantastic server. I've been using US 1993, an overclock.net server, and think I'll stick with it for a bit. Steam account is Eidos if you want to team up.


I've downloaded and replaced the files, then also ran the arma2 beta launcher as suggested.

However Six updater still shows as 1.7.2.4 and dont seem to be able to connect to updated servers... are people who have successfully updated seeing the version as 1.7.2.5 in six updater? (i.e. on the left where you can switch between games/mods)

#18 trail182

trail182

    On the Coast

  • Members
  • Pip
  • 9 posts

Posted 11 August 2012 - 09:45 PM

Hmm just noticed that when I run Six Updater andd choose to verify it replaces the files in my DayZ folder (C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\@DayZ\addons).

I can only assume that the new 1.7.2.5 files I've manually placed there are being overwritten with 1.7.2.4 again by SU. Can anyone help?

Edited by trail182, 11 August 2012 - 09:45 PM.


#19 sarcasm83

sarcasm83

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 60 posts

Posted 11 August 2012 - 09:56 PM

I've tried running the latest beta version again and again. (Or applying the patch) And I can't get it to work.

I've got the latest 95883 Beta and I can't join any server with that Beta number, I've tried updating Battleye, and then using six-updater to update But I can't.

I've launched the game and it tells me I am at Beta 95248, that can't be right.


The same thing's happening to me.. I replaced the files in addon folder with 1.7.2.5 files and updated the beta to 95883 and tried booting with sixlauncher... well that verified and "updated" the game and in the menu it said I'm on 1.7.2.4 and 95883. (since sixlauncher/sixupdater is still running 1.7.2.4)

So I launched it through steam (set launch options for operation arrowhead and launched combined ops) and now that I get to the dayz main menu, it says I'm 1.7.2.5, 95248 :P

So... what am I supposed to do now :I


Edit: Found the fix....

From another thread ( http://dayzmod.com/f...on/#entry497006 )

"If you still want to want to run the game through Steam, then you'll need to overwrite the main client in Arma 2: Operation Arrowhead root folder with the one in the Expansion\beta folder, just like the first time when you setup your launcher to run DayZ through Steam. Here's the default folder locations if you've forgotten:
Arma 2: Operation Arrowhead root folder
Where the old version client that should be overwritten is

C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead

Arma 2: Operation Arrowhead Expansion\beta folder
The latest version client is found here
C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\Expansion\beta

Note that DayZ Commander makes it convenient for you by doing all of the file overwriting for you when you tick "Replace original Arma2OA files with Beta so Steam works" in the settings"

Hmm just noticed that when I run Six Updater andd choose to verify it replaces the files in my DayZ folder (C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\@DayZ\addons).

I can only assume that the new 1.7.2.5 files I've manually placed there are being overwritten with 1.7.2.4 again by SU. Can anyone help?


You can boot DayZ with steam by going to steam, right clicking operation arrowhead, then going to "propertities" and "launch options" .. on the launch options line, insert "-mod=@dayz -nosplash" and press ok. Then just right click operation arrowhead and select "combined operations" and it should launch DayZ :)

Though you probably need to do the thing I mentioned above to get the right version to boot up.

Edited by sarcasm83, 11 August 2012 - 10:15 PM.

  • trail182 gave their beans
Always make sure your axe is reloaded.

#20 trail182

trail182

    On the Coast

  • Members
  • Pip
  • 9 posts

Posted 12 August 2012 - 12:47 PM

Thanks Sarcasm83... re-replaced files and now running through Steam. Connecting to updated servers and connects pretty quick.

Is it now advisable to stick to one server then? I tended to just pick a server from a selection of 'favourites' before but dont want to keep being teleported back to coast if its going to happen...