Jump to content

Back to dayzgame.com
Photo

1.7.2.5 Tents and Vehicle Inventories not saving.


  • Please log in to reply
218 replies to this topic

#1 NocturnalS1n

NocturnalS1n

    Woodland Warrior

  • Members
  • PipPipPip
  • 36 posts

Posted 11 August 2012 - 04:07 AM

Tried working this out with support, and they can't seem to figure it out either.

So, I decided to make a post here about it to pool other Owners if they're getting the same issue after the new update.


*Server is completely up to date, both Beta and Day Z/Hive
*Tested multiple times, this isn't the usual derp where the items didn't save.
*Very similar bug when compared to the previous Million+ tent issue where the inventories didn't sync to the database. Except this time, its any tent as well as vehicles.
*Thoroughly tested multiple situations with other users on the sever.


I would normally post a bug report as well, but I'm holding off as I have yet to see any other user/server report the same problem, have tired searching, but perhaps my Google-Fu is weak.

This isn't a new server, and as stated, this is A DIFFERENT bug compared to the normal hiccups and lack of saving, positions of vehicles save as well. Its inventories of both tents and vehicles which do not save, either items you take out, or put in. Basically breaking storage all together.

So if any other Hosters/Owners/Players are getting this same issue, or have found a post regarding it, please post. I'll put in a formal bug report if itsnot just an isolated issue.(unless a mod wants to move this, this is more directed at server owners, and may only be pertaining to JUST my server.)

Any help to this would be much appreciated. :)
  • spykr, ytman, BasicNerf and 13 others gave their beans

#2 SmashT

SmashT

    Does all the things

  • DayZ Forum Team
  • PipPipPipPipPipPip
  • 6456 posts
  • LocationSydney

Posted 11 August 2012 - 04:08 AM

Read the notice on the front page, probably related, hmm they removed it, maybe it has been resolved now, anyway ill paste the message below, might want to try again now and see if it works

DayZ Server Maintenance

Hey folks!

The DayZ server is currently having issues and you may have trouble playing the game or viewing the website, we are working hard to fix this and return service back to normal.
Follow @dayzdevteam on Twitter to keep up to date!

We are very sorry and thank you.
http://dayzmod.com/

Edited by smasht_AU, 11 August 2012 - 04:12 AM.


#3 NocturnalS1n

NocturnalS1n

    Woodland Warrior

  • Members
  • PipPipPip
  • 36 posts

Posted 11 August 2012 - 04:13 AM

Read the notice on the front page, probably related, hmm they removed it, maybe it has been resolved now, anyway it said:

DayZ Server Maintenance

Hey folks!

The DayZ server is currently having issues and you may have trouble playing the game or viewing the website, we are working hard to fix this and return service back to normal.
Follow @dayzdevteam on Twitter to keep up to date!

We are very sorry and thank you.
http://dayzmod.com/



Well this was for the website afaik. And this problem has been persisting since before the site went down. I do see it says "playing the game," but even now it is still persisting. I'll test the waters though just in case, but I'd still like to find out if this specific problem isn't just an isolated incident.
  • Criminal, hoorah and gave their beans

#4 Devren

Devren

    Scavenger

  • Members
  • PipPip
  • 12 posts

Posted 11 August 2012 - 04:23 AM

My server is fully updated as well and tents are no longer saving. I tried putting items in established tents. No go, it just reverts to the old items. Tried putting up multiple new tents and saving multiple times. no go, items gone on reload.

AKA I can confirm the issue.
  • Criminal and lukepker gave their beans

#5 NocturnalS1n

NocturnalS1n

    Woodland Warrior

  • Members
  • PipPipPip
  • 36 posts

Posted 11 August 2012 - 04:25 AM

My server is fully updated as well and tents are no longer saving. I tried putting items in established tents. No go, it just reverts to the old items. Tried putting up multiple new tents and saving multiple times. no go, items gone on reload.

AKA I can confirm the issue.


Any chance you can tell me who your provider is? Ours is HFB, and there may be a chance that the first deployment of the patch earlier today might have borked something.(Nothing against HFB <3 them, but just trying to narrow down any issues at all.)

#6 DJNOOB

DJNOOB

    Survivor

  • Members
  • PipPipPipPipPip
  • 193 posts

Posted 11 August 2012 - 04:40 AM

This isn't new. Tents have always been bugged.

When setting up a tent, don't save it. Put what you want in there. THEN save it. Once the tent has been saved for the first time, anything you put in there after that will not get saved.

There are times however that even following the above system that items still won't be saved. I've tried to move camp and put down 4 tents and only two out of the 4 saved their items.

#7 NocturnalS1n

NocturnalS1n

    Woodland Warrior

  • Members
  • PipPipPip
  • 36 posts

Posted 11 August 2012 - 04:51 AM

This isn't new. Tents have always been bugged.

When setting up a tent, don't save it. Put what you want in there. THEN save it. Once the tent has been saved for the first time, anything you put in there after that will not get saved.

There are times however that even following the above system that items still won't be saved. I've tried to move camp and put down 4 tents and only two out of the 4 saved their items.


Isn't even remotely the same issue. If you had fully read the post you would have read that.

We realize tents are bugged. But this isn't the same bug. This is all tents, new old, upside down, whatever. Vehicle inventories too, Vehicles themselves stay put just fine, but their gear does not.


I even made note about how this is similar to just days before 1.7.2.4, where every new tent after the Millionth tent in the database wouldn't save inventory. Only this time its EVERY tent, and even vehicle inventories.

Not trying to berate you for skimming over that, just, this is a completely different issue, and trying to find out if it is isolated to just my server, HFB servers or a problem with the database affecting everyone. If I can get close to nailing that down I'll go jot it down in the bug reports.

Edited by NocturnalS1n, 11 August 2012 - 04:51 AM.

  • ArchAngel-7- gave their beans

#8 gnomegemini

gnomegemini

    On the Coast

  • Members
  • Pip
  • 5 posts

Posted 11 August 2012 - 09:48 AM

Can confirm on this. No tent and no vehicle inventory is saved.

Some tents on my server even disappeared (actually they were saved after putting items in them).

Also the vehicle position isn't saved anymore at least for bicycles as mine was gone.

#9 Excession

Excession

    Scavenger

  • Members
  • PipPip
  • 24 posts

Posted 11 August 2012 - 12:59 PM

Seeing the exact same thing on two other servers, neither of which are HFB.

Some tents that already had items in still have those items, but any new items added, do not get saved, they just vanish.
Taking items out just dupes items, as they reappear in the tents.
Vehicles location is saved, but contents are not.

It seems as though the DB is broken with regards to content updates/saves for tents and vehicles.

Edited by Excession, 11 August 2012 - 01:02 PM.

  • Cincin gave their beans

#10 NocturnalS1n

NocturnalS1n

    Woodland Warrior

  • Members
  • PipPipPip
  • 36 posts

Posted 11 August 2012 - 07:13 PM

Just a quick bump, as this thread is still the only reports of this, and if there is a major DB issue going on, it'd be neat to know.

#11 seeeB1

seeeB1

    Scavenger

  • Members
  • PipPip
  • 28 posts
  • LocationGermany

Posted 11 August 2012 - 07:35 PM

nothing was saved for weeks now on our server. no matter if vehicle or tent :(

#12 PappaFae

PappaFae

    Scavenger

  • Members
  • PipPip
  • 23 posts

Posted 12 August 2012 - 12:04 AM

This is happening on my server now as well. Vehicles and tents haven't been saving since I updated the server to 1.7.2.5 and beta 95883. Every time I reset the server it brings everything back to what it was a yesterday morning. Host is FHB, but I don't think it's host specific...it seems something is broken between the server and the hive.

Thanks

PappaFae

Edited by PappaFae, 12 August 2012 - 12:05 AM.


#13 DJNOOB

DJNOOB

    Survivor

  • Members
  • PipPipPipPipPip
  • 193 posts

Posted 12 August 2012 - 12:29 AM

This is happening on my server now as well. Vehicles and tents haven't been saving since I updated the server to 1.7.2.5 and beta 95883. Every time I reset the server it brings everything back to what it was a yesterday morning. Host is FHB, but I don't think it's host specific...it seems something is broken between the server and the hive.

Thanks

PappaFae


I'm not so sure that it isn't host specific. The reason I say this is because some servers work (somewhat) while others may not. I've got a few camps on a different servers. On one server I can take stuff out of tents or axe the tents entirely and when the server restarts, everything is restored and anything new I try and save in those tents is not saved. In essence they operate exactly how I outlined before.

On another server, the tents used to operate like that, then all of a sudden they started saving properly. This started happening while the server was on 1.7.2.4 (which it had been on for a while)

On yet another server I set up a new camp. all tents but one saved properly.

#14 Devren

Devren

    Scavenger

  • Members
  • PipPip
  • 12 posts

Posted 12 August 2012 - 12:42 AM

I use a dedicated server that I have full and exclusive access to. I have installed the upgrade then deleted and did a full reinstalle. I'm about to do a downgrade back to 1.7.2.4

After further investigations vehicles are not saving either. A bunch of us managed to find and repair a car saved it drove around for about 3 hours restarted and the car was gone. Went back to where we found the car and it was there again completely unrepaired.

After reset we said screw the car and fixed 2 atvs both reset for those too. Also I had a bike name turn red when I moused over it went back to where I had been earlier and found that there was a copy of the same bike where I had been earlier and that that bike name was still green.

Still facing no items saving in tents. And yes tents were actually working perfectly on 1.7.2.4
  • spykr, Criminal, HarunDanyal and 1 other gave their beans

#15 ShiZaNkY

ShiZaNkY

    Survivor

  • Members
  • PipPipPipPipPip
  • 313 posts
  • LocationLake Linden, Michigan

Posted 12 August 2012 - 07:37 AM

Confirming this as well. This IS something that is new with the 1.7.2.5 patch. And it seems very similar to when the ID's went over 1 million, causing them not to be synced properly. Any items that were in the tents/vehicles prior to 1.7.2.5 will always reappear on every server restart if they are removed from the tent/vehicle. Also any items added will be removed and replaced with the old inventory of the tent.

#16 TolaGarf

TolaGarf

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 83 posts
  • LocationDenmark

Posted 12 August 2012 - 07:48 AM

Yup same shit is happening on my server.

#17 DerBob

DerBob

    Scavenger

  • Members
  • PipPip
  • 15 posts

Posted 12 August 2012 - 08:37 AM

I do not know about vehicles because thare are no vehicles spawning on my server :( but I can confirm the tents not saving at all.

"All your base are belong to us!"


#18 Jonis326

Jonis326

    On the Coast

  • Members
  • Pip
  • 6 posts

Posted 12 August 2012 - 08:52 AM

My tents and vehicles are not saving either. As well as when we move the vehicles... if the server restarts, the vehicles go back to where they were pre-1.7.2.5. I hope this gets fixed asap... as for now my server is down for maintenance....

#19 Stiltz

Stiltz

    On the Coast

  • Members
  • Pip
  • 4 posts

Posted 12 August 2012 - 11:12 AM

Definitely happening on our server too. Things worked perfectly in 1.7.2.4 but since 1.7.2.5, after a server reboot vehicles revert to their saved position (and contents) as of wherever they were with 1.7.2.4 Tents do the same thing. New tents can be placed but they will not save any contents at all even after a reboot.

Our server is running:
Dayz 1.7.2.5
HIVE 0.7.3
Arma Beta 95883

Edited by Stiltz, 12 August 2012 - 11:14 AM.


#20 perderders

perderders

    On the Coast

  • Members
  • Pip
  • 5 posts

Posted 12 August 2012 - 11:46 AM

I notice this too. Had some great stuff I found yesterday and lost all of it :<

Not sure what I'm supposed to do in this game if I can't save my gear, so I guess I have to wait until it's fixed.