Jump to content

Back to dayzgame.com
Photo

Can't update from version 1.62 PLEASE HELP


  • Please log in to reply
4 replies to this topic

#1 Damrog

Damrog

    On the Coast

  • Members
  • Pip
  • 3 posts

Posted 03 August 2012 - 12:23 PM

I've downloaded Dayz for my brother, and the version is at 1.62.945 or something any it does not update to 1.7, we get very limited amounts of servers because it is an old version. I've tried reinstalling through 6 updater, installing manually, verifying and updating mods on 6 updater and everything! Am I doing something wrong? Does anyone else have this problem and how do I fix it?

#2 GeordieMarv

GeordieMarv

    Bean King

  • Members
  • PipPipPipPipPipPip
  • 593 posts
  • LocationEngland

Posted 03 August 2012 - 12:25 PM

There is also DayZ commander.
Its a bit like 6 updater...maybe try that on it?

http://www.dayzcommander.com/

You can also manually dowmload the latest beta for OpArrowhead, the latest version is the one in the green bar at the top of the page. Good luck man :-

http://www.arma2.com/beta-patch.php/

#3 Pexisan

Pexisan

    Scavenger

  • Members
  • PipPip
  • 16 posts

Posted 03 August 2012 - 12:26 PM

You're getting arma2 and dayz versions mixed up. Currently Arma2 is version 1.62.95417 and Dayz is 1.7.2.4. They update separately. You can download the latest patch for arma2 from http://www.arma2.com/beta-patch.php
Posted Image
Downloading update...

#4 Damrog

Damrog

    On the Coast

  • Members
  • Pip
  • 3 posts

Posted 03 August 2012 - 12:37 PM

is there any reason theres only like 5 servers for on it? and on my one I have 100s? We live in the same house

#5 Damrog

Damrog

    On the Coast

  • Members
  • Pip
  • 3 posts

Posted 03 August 2012 - 12:39 PM

It really isn't going to work with us joining the same one if he cannot access more than 5 :(