Jump to content

Back to dayzgame.com
Photo

Crazy Graphics Glitch [PLEASE FIX :( ]

glitch

24 replies to this topic

#1 mythTECH

mythTECH

    Survivor

  • Members
  • PipPipPipPipPip
  • 170 posts
  • LocationLondon

Posted 28 July 2012 - 04:12 PM

This has started happening since 1.7.2.4
http://gyazo.com/e9e...473120613bd65bd
http://gyazo.com/ea5...d03c952f784054e

It appears to be only military tents, those screen shots are at the trees just of Stary Sobor, North of the tents.

Anyone else have this problem?
http://gyazo.com/077...9b2c6281d1ed251

Those are my current settings.

Sorry for all the gyazo its just easy.

- mythTECH
  • DrMurdoc, LanceBromance and naaiz gave their beans

Somebody steals from me, I cut off his hands. He offends me, I cut out his tongue. He rises against me, I cut off his head, stick it on a pike, raise it high up so all on the streets can see. That's what preserves the order of things. Fear.

My YouTube Channel!


#2 Grindstone

Grindstone

    Survivor

  • Members
  • PipPipPipPipPip
  • 270 posts

Posted 28 July 2012 - 04:20 PM

I've been having the exact same problems. Last night I went into a military tent area with some friends and looted the placed, but we had to D/C in there for server restart. When we logged back in, I had these same glitches all over the place. I couldn't see anything, even as one of my friends became zombie chow right away. I've tried multiple servers, adjusting my settings all over the place, nothing works. And it does seem to only come up when I look in an area with those military tents.

76561198002515039.png

 

twitch.tv/grindstone50k


#3 krtshv

krtshv

    Boob Grabber

  • Members
  • PipPipPipPipPipPip
  • 894 posts

Posted 28 July 2012 - 04:21 PM

I can confirm this bug happening to me and 2 other friends around Berezino on 2 different servers.
However, restarting ArmA and reinstalling display drivers seemed to fix.

Edited by krtshv, 28 July 2012 - 04:21 PM.

Posted Image

#4 Drestaar

Drestaar

    Scavenger

  • Members
  • PipPip
  • 18 posts
  • LocationThe dark side of sun

Posted 28 July 2012 - 04:21 PM

Yup, when up to the green mountain radio tower and had this happening to me. The epicentre of it seemed to be somewhere at the base of the tower.

#5 GRIMBAZ

GRIMBAZ

    Scavenger

  • Members
  • PipPip
  • 16 posts
  • LocationEngland..;/

Posted 28 July 2012 - 04:26 PM

i had same problem,full game restart seemed to fix the problem.

#6 Concise

Concise

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 91 posts

Posted 28 July 2012 - 04:30 PM

Same problem with military tents.

#7 Stukes

Stukes

    Scavenger

  • Members
  • PipPip
  • 18 posts

Posted 28 July 2012 - 04:33 PM

Try turning off the new graphics options, AToC and PPAA. I think that fixed it for me

#8 BlazeN'Chronic

BlazeN'Chronic

    Survivor

  • Members
  • PipPipPipPipPip
  • 249 posts

Posted 28 July 2012 - 04:38 PM

iv been having a similar issue, i get a faint RED line on the top of my screen and the left of my screen, very faint, mabye a 1/64"... any one herd or seen this before?

#9 Grindstone

Grindstone

    Survivor

  • Members
  • PipPipPipPipPip
  • 270 posts

Posted 28 July 2012 - 05:28 PM

This worked for me: http://dayzmod.com/f...24-artifacting/
  • DooM4MR and vass gave their beans

76561198002515039.png

 

twitch.tv/grindstone50k


#10 Absim

Absim

    On the Coast

  • Validating
  • Pip
  • 5 posts

Posted 28 July 2012 - 10:16 PM

Hi.
I have the same problem since the update to 1.7.2.4. The first time i've seen this was northwest of the green mountain tower where the street leaves the forest. There are two red/white striped barriers on the street wich i couldnt look at. I was at the tower before but everything was fine there.
And the same bug near the Balota air field. I think the center of the graphic bugs was near the camp.

I've tried to use the "flush" command but it didn't help

#11 Welkin Gunther

Welkin Gunther

    Scavenger

  • Validating
  • PipPip
  • 16 posts
  • LocationFinland

Posted 28 July 2012 - 11:22 PM

This worked for me: http://dayzmod.com/f...24-artifacting/

This worked for me: http://dayzmod.com/f...24-artifacting/

That also worked for me too. You guys should try that.

Edited by Welkin Gunther, 28 July 2012 - 11:23 PM.


#12 DeadPanic

DeadPanic

    Scavenger

  • Members
  • PipPip
  • 23 posts

Posted 28 July 2012 - 11:23 PM

I've also so had this problem but not as bad

#13 DZ28

DZ28

    Scavenger

  • Members
  • PipPip
  • 22 posts

Posted 28 July 2012 - 11:24 PM

This worked for me: http://dayzmod.com/f...24-artifacting/

i tried this but when i got to the edit spot mine is already changed as suggested so it didnt work for me, this just started after the new patch, not just military tents for me though, it depends on the town but some towns and or buildings are bad, others not at all

#14 SQUIGITH

SQUIGITH

    Scavenger

  • Members
  • PipPip
  • 12 posts

Posted 29 July 2012 - 08:40 AM

hold shift
press dash on number pad once
type- flush

will fix it for the time being. do the same if you see it again

#15 Colditz

Colditz

    Survivor

  • Members
  • PipPipPipPipPip
  • 125 posts
  • LocationOn the moon

Posted 29 July 2012 - 08:46 AM

https://dl.dropbox.c...07-28_00006.jpg

Same problem here, since 1.7.2.4, I'm not sure if it's the DayZ update that brought this or a recent ArmA 2 beta patch. Playing around with the V-Sync and Anti-Aliasing options seem to work sometimes for me, but only for a short amount of time.

Holding " Shift + [NUM] - " an typing "flush" will clear your memory, this can in some cases decrease the load the game puts on your computer and in most cases got rid of the artifacts for me.
Steam URL: steamcommunity.com/id/Colditz
In Game Name: "Colditz"
Current Status: I'm a bandit, I will kill you for whatever is in your inventory, or just for the fun of it.

#16 Shappie

Shappie

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 58 posts

Posted 29 July 2012 - 08:54 AM

hold shift
press dash on number pad once
type- flush

will fix it for the time being. do the same if you see it again


Yep, this. This has been the only sure working method for me, albeit a temporary one. If it crops up again just do it quick. Also really helps when fps issues start to crop up.
I like to shoot people with the Lee Enfield.

#17 Hansel

Hansel

    Scavenger

  • Members
  • PipPip
  • 23 posts
  • LocationVirginia

Posted 02 August 2012 - 01:37 PM

happens to me all the time
Taste my pain, b!tchi

#18 LanceBromance

LanceBromance

    Scavenger

  • Members
  • PipPip
  • 29 posts
  • LocationSniper hill...

Posted 02 August 2012 - 01:53 PM

Yeah, i think its caused by the dead military zombie corpses.

They say that they will fix it in 1.7.2.5 tho :o

#19 Nuubio

Nuubio

    Survivor

  • Members
  • PipPipPipPipPip
  • 173 posts

Posted 02 August 2012 - 02:01 PM

Afaik the artifacting is caused by the static dead soldiers near military areas and it's been doing that for everyone when 1.7.2.4 came out.
Chernarus is big, but for you it is going to be very big!

#20 Dishy

Dishy

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 64 posts

Posted 02 August 2012 - 02:32 PM

Fixed in the new update.





Also tagged with one or more of these keywords: glitch