Jump to content

Back to dayzgame.com
Photo

So I can't join any server? Different Version


18 replies to this topic

#1 NCPereira

NCPereira

    On the Coast

  • Members
  • Pip
  • 5 posts

Posted 21 July 2012 - 07:57 PM

Hey, I just installed everything and when I go to join a server it doesn't let me! Every single server has a red cross and says that they use Version 1.62.95168 while I have 1.62

What should I do?

#2 Y_u_ShootMeDoe -___-

Y_u_ShootMeDoe -___-

    On the Coast

  • Members
  • Pip
  • 6 posts

Posted 21 July 2012 - 08:04 PM

There is plenty servers running 1.62 bro, sort the server list according to number of players per server by clicking on the "Players" text and then one of the highly populated servers should be running 1.62

#3 NCPereira

NCPereira

    On the Coast

  • Members
  • Pip
  • 5 posts

Posted 21 July 2012 - 08:09 PM

No, there aren't, I can't find any. What I also can't find is that Sort Version of yours. Mind telling me exactly where it is?

#4 NCPereira

NCPereira

    On the Coast

  • Members
  • Pip
  • 5 posts

Posted 21 July 2012 - 08:11 PM

What I don't understand is, how do I have an outdated version? Is there anyway to fix this?

#5 Y_u_ShootMeDoe -___-

Y_u_ShootMeDoe -___-

    On the Coast

  • Members
  • Pip
  • 6 posts

Posted 21 July 2012 - 08:15 PM

sorry maybe i wasn't clear :P do you know how to sort out the server list?

#6 icomrade

icomrade

    The Boss

  • Members
  • PipPipPipPipPipPip
  • 783 posts

Posted 21 July 2012 - 08:16 PM

type 95208 into the name filter in the filters menu...

#7 NCPereira

NCPereira

    On the Coast

  • Members
  • Pip
  • 5 posts

Posted 21 July 2012 - 08:16 PM

No, I know nothing. I just jumped into the game expecting to be able to play ROFL. All help is welcome.

#8 Y_u_ShootMeDoe -___-

Y_u_ShootMeDoe -___-

    On the Coast

  • Members
  • Pip
  • 6 posts

Posted 21 July 2012 - 08:22 PM

Where you pick the server in the list there is a "player" column click it twice so the servers with most people are displayed at the top of the list and then pick one of the servers.

#9 NCPereira

NCPereira

    On the Coast

  • Members
  • Pip
  • 5 posts

Posted 21 July 2012 - 08:23 PM

Where you pick the server in the list there is a "player" column click it twice so the servers with most people are displayed at the top of the list and then pick one of the servers.


What does that have to do with my problem? WTF
My problem is that ALL servers have version 1.62.95168 or something and I have 1.62

#10 Doyle McPoyle

Doyle McPoyle

    Survivor

  • Members
  • PipPipPipPipPip
  • 195 posts
  • LocationSome US Server

Posted 21 July 2012 - 08:27 PM

use sixlauncher. update the game.

#11 Y_u_ShootMeDoe -___-

Y_u_ShootMeDoe -___-

    On the Coast

  • Members
  • Pip
  • 6 posts

Posted 21 July 2012 - 08:28 PM

What does that have to do with my problem? WTF
My problem is that ALL servers have version 1.62.95168 or something and I have 1.62

because there is plenty servers running 1.62 and they all have loads of players...

#12 stuffnthings

stuffnthings

    Bean King

  • Members
  • PipPipPipPipPipPip
  • 509 posts

Posted 21 July 2012 - 08:36 PM

did you start the game with the default icon or through steam? or with the fresh new and shiny beta launcher icon?

use the beta launcher, the other two tend to start the thandard vanilla none beta version

Don't let the door kill you on the way out

-----just sooo fitting

#13 BlacRyu

BlacRyu

    On the Coast

  • Members
  • Pip
  • 3 posts

Posted 21 July 2012 - 08:41 PM

I'm having this issue as well. I just installed ARMA 2 and Operation Arrowhead and followed the steam installation guide here. When I run the game all the DayZ servers have a red X on the left and a red version number (1.62+) in the bottom right. If I click join with any server selected nothing happens. On my main menu in the bottom right it says "Version: 1.60.87580". There wasn't anything in any of the installation instructions I read about needing to update the game, and Steam should handle that automatically anyways, so what am I missing here?

Also, I downloaded the DayZ files from the SWE mirror, as the US one give me a 403 Forbidden error. Not sure if this matters.

Edited by BlacRyu, 21 July 2012 - 08:43 PM.


#14 4L4N

4L4N

    Bean King

  • Members
  • PipPipPipPipPipPip
  • 620 posts
  • LocationUK

Posted 21 July 2012 - 08:46 PM

This link is quite helpful too - http://dayz.sykotix....client-install/
TodayZ NewZ - http://todayz.co.uk/ - in Hibernation now.
Mod Squad

#15 Drogur

Drogur

    Loves all, harm none, trust few

  • Members
  • PipPipPipPipPipPip
  • 1186 posts

Posted 21 July 2012 - 08:48 PM

I'm having this issue as well. I just installed ARMA 2 and Operation Arrowhead and followed the steam installation guide here. When I run the game all the DayZ servers have a red X on the left and a red version number (1.62+) in the bottom right. If I click join with any server selected nothing happens. On my main menu in the bottom right it says "Version: 1.60.87580". There wasn't anything in any of the installation instructions I read about needing to update the game, and Steam should handle that automatically anyways, so what am I missing here?

Also, I downloaded the DayZ files from the SWE mirror, as the US one give me a 403 Forbidden error. Not sure if this matters.


You just have to update....doesnt matter if you use the Swedish mirror or the US one

Preparatus Supervive
"All warfare is based on deception. Hence, when we are able to attack, we must seem unable; when using our forces, we must appear inactive; when we are near, we must make the enemy believe we are far away; when far away, we must make him believe we are near."


#16 BlacRyu

BlacRyu

    On the Coast

  • Members
  • Pip
  • 3 posts

Posted 21 July 2012 - 08:53 PM

You just have to update....doesnt matter if you use the Swedish mirror or the US one

Update what? I just downloaded the latest version of the DayZ files from http://armafiles.info/dayz/ using the latest.torrent, and I just downloaded ARMA 2:CO through steam, which should give me the latest version as well. There is no option to update ARMA II when I launch it.


This link is quite helpful too - http://dayz.sykotix....client-install/

I'll try this, though it's downloading at only 16 kb/s for some reason and there aren't any mirrors... Not sure why this wasn't listed in any of the installation guides I read though.

#17 4L4N

4L4N

    Bean King

  • Members
  • PipPipPipPipPipPip
  • 620 posts
  • LocationUK

Posted 21 July 2012 - 09:01 PM

Just remember to put the DayZbeta.cmd file in your main OA folder then just double click the cmd file and it will launch the beta version of Arma2.
By default it will launch Arma2 OA in windowed mode. You can press Alt + Enter to get it to go full screen. Once in the main menu go down to the expansions option and make sure @DayZ has a green box next to it.

Oh btw, your main OA folder if using the steam version will be here C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\
TodayZ NewZ - http://todayz.co.uk/ - in Hibernation now.
Mod Squad

#18 BlacRyu

BlacRyu

    On the Coast

  • Members
  • Pip
  • 3 posts

Posted 21 July 2012 - 09:09 PM

Just remember to put the DayZbeta.cmd file in your main OA folder then just double click the cmd file and it will launch the beta version of Arma2.
By default it will launch Arma2 OA in windowed mode. You can press Alt + Enter to get it to go full screen. Once in the main menu go down to the expansions option and make sure @DayZ has a green box next to it.

Oh btw, your main OA folder if using the steam version will be here C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\

Thanks, seems to be working now.

#19 GrimReaper05

GrimReaper05

    On the Coast

  • Members
  • Pip
  • 7 posts

Posted 21 July 2012 - 09:38 PM

Hey, I just installed everything and when I go to join a server it doesn't let me! Every single server has a red cross and says that they use Version 1.62.95168 while I have 1.62

What should I do?


Go into your Arma 2 Bohemia interactive folder, then expansions, then delete the Beta folder. After you have done that install a beta patch for the server you wish to join, make sure its compatible.