Jump to content

Back to dayzgame.com
Photo

Maximize Frame Rate On DayZ and Arma2 - Low Frames Fix


  • Please log in to reply
157 replies to this topic

#21 denkart

denkart

    Survivor

  • Members
  • PipPipPipPipPip
  • 217 posts

Posted 19 July 2012 - 06:43 AM

For everyone thats used this and seen a performance enhancement from this it seems everyone so far that Ive talked to has had an ATI Series Card. Can anyone else that has done this and seen performance enhancements from it confirm they too have an ATI card?


I can confirm that. I'm using an ATI card and saw a huge increase in performance.

#22 MadMax

MadMax

    Survivor

  • Members
  • PipPipPipPipPip
  • 354 posts
  • LocationOz

Posted 19 July 2012 - 06:48 AM

Will try this tonite. Cheers
ALL HAIL THE HATCHET / Hatchet = 4499 damage / M1911 = 889 Damage

http://www.tacticalg...age-tables.html

#23 Powell

Powell

    Masochist

  • DayZ Forum Team
  • PipPipPipPipPipPip
  • 1169 posts
  • LocationEast US

Posted 19 July 2012 - 06:48 AM

With teamspeak, I run with like 3-4 frames per second. It is horrible.

Intel i3 - 2.2 ghz
4 GB RAM

2eezvia.png


#24 sambody

sambody

    Survivor

  • Members
  • PipPipPipPipPip
  • 133 posts
  • LocationChair.

Posted 19 July 2012 - 08:50 AM

A little bit of fps increase for me. None for friend.
Me like beanz

#25 Psychobob

Psychobob

    Survivor

  • Members
  • PipPipPipPipPip
  • 282 posts

Posted 19 July 2012 - 09:43 AM

PlayClaw 3 is a much better program for recording games, it takes advantage of multicore CPUs. I get literally no FPS loss when I record with it. I used to use Bandicam but now I only use it for recording my desktop. Fraps is just straight up garbage in comparison to both. Fraps does have the "loop buffer" option but PlayClaw does as well, making Fraps completely obsolete. Bandicam records better than Fraps but worse than PlayClaw. Bandicam can record the desktop and PlayClaw can't(it can however record a ton of different programs).

As far as quality, they can all record the same quality of video so it's all about which of them does it the most efficiently. PlayClaw > Bandicam > Fraps. There are plenty of others but PlayClaw is my favorite out of the dozens I've tried.


Anyway this tip in the video did help me a bit and I'm using a GTX 550Ti.

Edited by Psychobob, 19 July 2012 - 09:44 AM.

  • Drunk Guy gave their beans

#26 Khiven

Khiven

    Scavenger

  • Members
  • PipPip
  • 11 posts
  • LocationSpain

Posted 19 July 2012 - 10:26 AM

Thank you very much!!! I'm playing in an 5 years old laptop, dual core 2,5Ghz, 4GB Ram and nvidia 9600M GT. Before this, I was playing ultra low and had low fps and some lag from time to time. Now I can play it smooth and with normal graphics settings. It's just like a miracle for me.

I'm lucky I came across this topic, but it's not where it should be, it should be stickied in a general section !!!

You have my beans and my ATV!!!

Edited by Khiven, 19 July 2012 - 10:29 AM.


#27 Donwey

Donwey

    On the Coast

  • Members
  • Pip
  • 8 posts

Posted 19 July 2012 - 10:47 AM

Would like if this fix would work on nvidia cards :( , i will give it try at home

#28 WintersWolf

WintersWolf

    Survivor

  • Members
  • PipPipPipPipPip
  • 208 posts
  • LocationNetherlands

Posted 19 July 2012 - 11:05 AM

For everyone thats used this and seen a performance enhancement from this it seems everyone so far that Ive talked to has had an ATI Series Card. Can anyone else that has done this and seen performance enhancements from it confirm they too have an ATI card?


I have an ATI card, the game runs like crap even though I have a gaming machine also. To the point sometimes where I can barely turn around without the frames dropping heaps. I will test this out this afternoon when I am home and report back, haven't understood how I can run BF3 on high settings, but this runs like crap even on low. Hopefully this fixes it! Really want to get that quality up before I start recording.

Posted Image


#29 MorninAfterKill

MorninAfterKill

    Woodland Warrior

  • Members
  • PipPipPip
  • 34 posts

Posted 19 July 2012 - 11:35 AM

For those of you that said it didnt work after talking with a few people that have left comments on the video and contacted me about it, if you can try this again, but before you load up the game right click the CFG files and go to the properties and check READ ONLY. some have reported this made it so that Arma didnt automatically reconfigure your values!

If you guys feel this should be in the General section i can always repost it there or a mod can move it...either way just trying to help everyone out. i dont know enough about the game yet to contribute to the other threads, as im reading them trying to learn too...especially the controls...why are there so many of them!
  • DeTaiLz gave their beans
http://www.youtube.com/morninafterkill - Machinima Respawn Director

#30 MadMax

MadMax

    Survivor

  • Members
  • PipPipPipPipPip
  • 354 posts
  • LocationOz

Posted 19 July 2012 - 01:48 PM

I tried this on my CF 6950's and got lockups & BSOD.
ALL HAIL THE HATCHET / Hatchet = 4499 damage / M1911 = 889 Damage

http://www.tacticalg...age-tables.html

#31 Duckfucked

Duckfucked

    Scavenger

  • Members
  • PipPip
  • 15 posts

Posted 19 July 2012 - 02:22 PM

Thank you good sir! ATI user here, i was getting from 25fps before now i'm up to 50 in towns! :lol:

#32 PK Richie

PK Richie

    Score Whore

  • Members
  • PipPipPipPipPipPip
  • 1376 posts

Posted 19 July 2012 - 02:48 PM

I'd love to give this a try but i can't find the files :huh: I have ArmA X and the directory layout seems to be different to the posted video.
Anyone know where these files are on ArmA X ?

Come Visit us at http://uk-gaming-zone.co.uk

Clans & lone players always welcome


#33 Towbiekun

Towbiekun

    Woodland Warrior

  • Members
  • PipPipPip
  • 44 posts

Posted 19 July 2012 - 02:53 PM

My documents > ArmA 2 > ArmA2OA.cfg
  • PK Richie and DeTaiLz gave their beans

#34 PK Richie

PK Richie

    Score Whore

  • Members
  • PipPipPipPipPipPip
  • 1376 posts

Posted 19 July 2012 - 03:02 PM

My documents > ArmA 2 > ArmA2OA.cfg

Thank you very much Towbiekun :) Have some beans for your help

Come Visit us at http://uk-gaming-zone.co.uk

Clans & lone players always welcome


#35 cruelntention

cruelntention

    Survivor

  • Members
  • PipPipPipPipPip
  • 102 posts

Posted 19 July 2012 - 03:05 PM

very nice post! running sli 680's under water and when i first got the game i was grabbing like 20-40 fps, went in and tweaked it a bit but never did what you said to do and was running at close to 90fps avg. after i changed the 1:1, cards are getting 110 avg. you sir have my beans.
My Specs - i5 2500K 8GB Memory Intel 520 180GB SSD Corsair Force III 60GB SSD 1TB Spindle SLI GTX 680 2GB - all water cooled

#36 Fenrig

Fenrig

    Friendly Player

  • Members
  • PipPipPipPipPipPip
  • 523 posts
  • LocationBrasil

Posted 19 July 2012 - 03:09 PM

This works without ANY loss of quality in the image?

Current gear

L85A2 AWS x M107 x M9SD x GPS x Coyote Backpack x NVG x Rangefinder

Waiting for someone to fix the tents...


#37 Ganjastar

Ganjastar

    Survivor

  • Members
  • PipPipPipPipPip
  • 325 posts

Posted 19 July 2012 - 03:18 PM

holy shit you speak faster then a meth fiend :D
NEVER combat log!

#38 yahhzoo

yahhzoo

    Survivor

  • Members
  • PipPipPipPipPip
  • 105 posts
  • LocationFlorida

Posted 19 July 2012 - 04:18 PM

Beans for you my friend. Awesome!!!!!

#39 Fenrig

Fenrig

    Friendly Player

  • Members
  • PipPipPipPipPipPip
  • 523 posts
  • LocationBrasil

Posted 19 July 2012 - 04:18 PM

I tried it and it didn't work for me :/
Tested using the Operation Arrowhead Benchmark (75 fps using Very High settings) with my .cfg files and with your configuration, i felt no changes in the benchmark results.
It's sad, because even getting nice frame rates in the bench mark, sometimes i experience some lag while playing DayZ.
Wish it worked :(

Current gear

L85A2 AWS x M107 x M9SD x GPS x Coyote Backpack x NVG x Rangefinder

Waiting for someone to fix the tents...


#40 Powell

Powell

    Masochist

  • DayZ Forum Team
  • PipPipPipPipPipPip
  • 1169 posts
  • LocationEast US

Posted 19 July 2012 - 04:46 PM

I tried it and it didn't work for me :/
Tested using the Operation Arrowhead Benchmark (75 fps using Very High settings) with my .cfg files and with your configuration, i felt no changes in the benchmark results.
It's sad, because even getting nice frame rates in the bench mark, sometimes i experience some lag while playing DayZ.
Wish it worked :(


75 fps?

...I think thats alright
  • Sonicrainboom_BOOM gave their beans

2eezvia.png