Jump to content

Back to dayzgame.com
Photo

DayZ crash to desktop "Arma 2 OA has stopped working"


25 replies to this topic

#1 Jacques DeCock

Jacques DeCock

    On the Coast

  • Members
  • Pip
  • 7 posts

Posted 14 July 2012 - 03:30 AM

My problem is after a few minutes into the game, the game just freezes, crashes to the desktop, and windows is trying to resolve an error with the game. I've already performed the standard troubleshooting procedures like "checking integrity of game cache" or "keeping dayz files up-to-date." These don't seem to be working and I would love some help on this issue. I have a very capable computer so it is not hardware related.

#2 oconnormatt38

oconnormatt38

    On the Coast

  • Members
  • Pip
  • 5 posts

Posted 14 July 2012 - 04:44 AM

Im having the same problems also, once i get past the second tank loading screen the game crashes to the desktop. Any help would be appreciated.

*EDIT* Just wanted to add, this only happens when trying to connect to a DayZ server, I can launch the game normally and join a server. Also i have done troubleshooting also, nothing seems to work.

Edited by oconnormatt38, 14 July 2012 - 04:46 AM.


#3 Omnifox

Omnifox

    Scavenger

  • Members
  • PipPip
  • 21 posts

Posted 14 July 2012 - 05:27 AM

Navigate to: C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\Expansion\BattlEye (If steam)

And run the uninstallBE (Your crash is related to the BEClient.DLL crashing. After you uninstall that, right click on OA in steam and click "Install BE Client."

That resolved a few of my users issues.

#4 OfficialRooster

OfficialRooster

    Scavenger

  • Members
  • PipPip
  • 12 posts

Posted 14 July 2012 - 06:05 AM

If it says not responding just let it sit for a little bit. Thats happens to me to, but alot of times it will recover.

#5 Brayden

Brayden

    On the Coast

  • Members
  • Pip
  • 7 posts
  • LocationSpruce Grove, Alberta, Canada

Posted 14 July 2012 - 06:31 AM

Did this fix, still crashing. What do?
Current Kit:AK-74 (KS) , Revolver, Czech Backpack
Status: Friendly, BUT, do NOT approach while condition 0 (hostile, or weapon armed, and pointed at me)

#6 outkast

outkast

    Scavenger

  • Members
  • PipPip
  • 18 posts

Posted 14 July 2012 - 10:09 AM

Same problem. Attempting to reinstall will report back in a few hours.

#7 oconnormatt38

oconnormatt38

    On the Coast

  • Members
  • Pip
  • 5 posts

Posted 14 July 2012 - 02:16 PM

ya i tried reinstalling BE same problem, I cant just let it sit either, it closes automatically once bar comes up, cant stop it, im going to try to reinstall again too, i'll report back.

#8 Jacques DeCock

Jacques DeCock

    On the Coast

  • Members
  • Pip
  • 7 posts

Posted 14 July 2012 - 03:45 PM

Navigate to: C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\Expansion\BattlEye (If steam)

And run the uninstallBE (Your crash is related to the BEClient.DLL crashing. After you uninstall that, right click on OA in steam and click "Install BE Client."

That resolved a few of my users issues.

Appears to have fixed the problem for me, thanks for the suggestion!
[Edit]
nvm, game still crashes

Edited by Jacques DeCock, 14 July 2012 - 04:04 PM.


#9 b00m666

b00m666

    Survivor

  • Members
  • PipPipPipPipPip
  • 192 posts
  • LocationThe Netherlands

Posted 14 July 2012 - 03:49 PM

God this is so fucking annoying. Can't play all day

#10 b00m666

b00m666

    Survivor

  • Members
  • PipPipPipPipPip
  • 192 posts
  • LocationThe Netherlands

Posted 14 July 2012 - 05:40 PM

nope.

Edited by b00m666, 14 July 2012 - 05:45 PM.


#11 Tomsonx

Tomsonx

    On the Coast

  • Members
  • Pip
  • 4 posts

Posted 15 July 2012 - 07:46 AM

having same issue

#12 Jacques DeCock

Jacques DeCock

    On the Coast

  • Members
  • Pip
  • 7 posts

Posted 16 July 2012 - 06:10 PM

bump
  • Jacques DeCock gave their beans

#13 selecter25

selecter25

    On the Coast

  • Members
  • Pip
  • 2 posts

Posted 16 July 2012 - 06:57 PM

Same problem here, I´ve re-downloaded and re-installed both games but the problem didn´t solve.

Now I´m re-installing full Steam.

#14 Zantron

Zantron

    On the Coast

  • Members
  • Pip
  • 7 posts

Posted 16 July 2012 - 07:25 PM

Just a note to all of you having this issue: I've tried pretty much everything I have come across as a suggested fix for this and I am still unable to play.
The only two options i have are 1) I can play with the newest build and get stuck on waiting for host, or 2) I can play with a previous build and crash on the loading screen when joining the game.

#15 Jacques DeCock

Jacques DeCock

    On the Coast

  • Members
  • Pip
  • 7 posts

Posted 16 July 2012 - 07:29 PM

Just a note to all of you having this issue: I've tried pretty much everything I have come across as a suggested fix for this and I am still unable to play.
The only two options i have are 1) I can play with the newest build and get stuck on waiting for host, or 2) I can play with a previous build and crash on the loading screen when joining the game.

The thing is, I can actually play for a few minutes but then it just crashes. No "fix" appears to be working so I guess I'll just have to wait it out until the next patch.

#16 seabs206

seabs206

    On the Coast

  • Members
  • Pip
  • 1 posts

Posted 16 July 2012 - 07:38 PM

I was playing last night and was working just fine, but now I seem to be having the same problem. I Tried re-installing battleEye with no improvement. Hopefully there will be a patch soon.

fixed. Was running fraps and playclaw at once, causing it to crash. Probably not your problem tho :P

Edited by seabs206, 16 July 2012 - 08:09 PM.


#17 Aerodax

Aerodax

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 76 posts

Posted 16 July 2012 - 07:39 PM

Only thing working for me is going to http://www.battleye.com/download.html and download the client and server dll for 94945+ and only play 94945 and higher version servers.

from the BE site:
(Put these files into a folder called "BattlEye" in the "Expansion" folder of your OA install directory)

I wanted to get 94876 working but even a full reinstall and sixupdater run didn't work.

#18 Jacques DeCock

Jacques DeCock

    On the Coast

  • Members
  • Pip
  • 7 posts

Posted 16 July 2012 - 08:01 PM

and only play 94945 and higher version servers.

I can't find any O.o

#19 Aerodax

Aerodax

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 76 posts

Posted 16 July 2012 - 08:15 PM

I can't find any O.o


current patch is 94997. I just checked and there are about 15-20 servers. Best bet is to download that one. It's a new one, just released.

edit: I just got off SE 4, so that one is confirmed working for me. I believe it's a testing server as well so they usually have the latest patches/beta installed.

Edited by Aerodax, 16 July 2012 - 08:16 PM.


#20 tinit

tinit

    Survivor

  • Members
  • PipPipPipPipPip
  • 194 posts
  • LocationUK - Newcastle

Posted 17 July 2012 - 11:11 AM

i will get to 2nd tank load screen then i get crash to desktop

my six launcher will say my arma 2 is at 1.61 whilst if i load arma 2 dayz through steam its says 1.60

also when i try to re-install BE i get missing string error msg

was all working fine yesterday before i tried patching :@ now cant get it back to working

Edited by tinit, 17 July 2012 - 11:27 AM.