Jump to content

Back to dayzgame.com
Photo

I get an error when i launch Dayz "Bad serial number given at setup" PLZ HELP

dayz serial number given at setup error

  • Please log in to reply
6 replies to this topic

#1 MrXxgamerfreak

MrXxgamerfreak

    On the Coast

  • Members
  • Pip
  • 7 posts
  • LocationCreep,Va,US

Posted 12 July 2012 - 08:11 PM

OK i launch dayz from 6 launcher and it brings up the servers but when i log into one it loads for a sec then it closes the window and says "Error bad serial number given at setup" PLz HELP tell me how to fix this asap plz.
-@MrXxgamerfreak www.youtube.com/MrXxgamerfreak go sub!

#2 Suspenselol

Suspenselol

    Bean King

  • Members
  • PipPipPipPipPipPip
  • 568 posts

Posted 12 July 2012 - 08:13 PM

Try and open sixlauncher as administrator, if it still dont work, try and launch the arma 2 combined operations manually as administrator.

#3 BobofTibia

BobofTibia

    Survivor

  • Members
  • PipPipPipPipPip
  • 126 posts

Posted 12 July 2012 - 08:15 PM

You can't run Six Launcher as admin in the traditional way, you'll have to:

Right click > Properties > Compatibility tab > Check the box at the bottom that says run as administrator.


If this doesn't work, a quick computer reset should fix this.

Edited by BobofTibia, 12 July 2012 - 08:16 PM.

If I have helped you, and you get bored after a while, sign up https://account.hire..._campaign=email and get to level six at least, it'll help me :PPosted Image

#4 Delta Smoke 01

Delta Smoke 01

    Bean King

  • DayZ Forum Team
  • PipPipPipPipPipPip
  • 1090 posts
  • LocationLancashire UK

Posted 12 July 2012 - 08:27 PM

I fixed this by reinstalling the game.

#5 MrXxgamerfreak

MrXxgamerfreak

    On the Coast

  • Members
  • Pip
  • 7 posts
  • LocationCreep,Va,US

Posted 12 July 2012 - 08:49 PM

THX SOO MUCH guys i can play now thx again!
-@MrXxgamerfreak www.youtube.com/MrXxgamerfreak go sub!

#6 DaMufinMan

DaMufinMan

    On the Coast

  • Members
  • Pip
  • 6 posts
  • LocationVirginia, United States of America

Posted 13 July 2012 - 11:12 AM

Thanks Ill try these and see if it helps.
Posted Image

#7 DaMufinMan

DaMufinMan

    On the Coast

  • Members
  • Pip
  • 6 posts
  • LocationVirginia, United States of America

Posted 13 July 2012 - 11:12 AM

I have the same problem
Posted Image





Also tagged with one or more of these keywords: dayz, serial, number, given, at, setup, error