Jump to content

Back to dayzgame.com
Photo

Error Fixes


67 replies to this topic

#1 LVG

LVG

  • DayZ Forum Team
  • PipPipPipPipPipPip
  • 2542 posts

Posted 11 July 2012 - 06:53 PM

**NOTE IF YOU HAVE ANY PREVIOUS BETA PATCH INSTALLED BEFORE INSTALLING A NEW ONE DELETE THE "BETA" FOLDER LOCATED IN "Arma 2 operation arrowhead/exspansion"

Bad Server Version
Error creating Direct3D 9 Graphical Engine
CA Building parts


This means that you don't have the Beta patch installed or the beta patch that the server requires you have in order to connect.

You can fix this by downloading the latest patch Here.

Then FOLLOW this GUIDE on how to get the beta to work with steam.
_____________________________________________________________________________________

Wrong CD Key

You get this error when running the beta patch, the way i fix it for users is to:
  • Exit Steam
  • Run Steam as Administrator
  • Right Click ARMA 2 > Properties > Local Files > Verify Integrity of Game Cache | Let it run
  • Launch ARMA 2 let the game load to the main menu, then exit.
  • Right Click ARMA 2 Operation Arrowhead > Properties > Local Files > Verify Integrity of Game Cache | Let it run
  • Right Click ARMA 2 Operation > Set Luanch Options | Remove any text that is located in there, then close it.
  • Launch ARMA 2 Operation Arrowhead (NOT COMBINED OPS) let it load to the main menu then exit.
  • Get the beta file Right click > Run as Administrator and let it install.
  • Then FOLLOW this GUIDE on how to get the beta to work with steam.
_____________________________________________________________________________________

Invisible when in THIRD PERSON

This happens when you're playing on a server using one of the beta patches, and you're using either an out dated one or no beta patch at all.

You can fix this by downloading the latest patch Here.

Then FOLLOW this GUIDE on how to get the beta to work with steam.
_________________________________________________________________________________

You cannot play/edit this mission, it is dependent on downloadable content that has been deleted.dayz_code, dayz_weapons, dayz_equip etc.'upon joining any DayZ server.

You installed the mod or the shortcut incorrectly. Make sure you add "-mod=@dayz" without quotes in the launch options and DayZ mod files are installed in the proper folder. By default: "C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\@DayZ\Addons"
____________________________________________________________________________________

Waiting for server response" or "Waiting for character to create" or "Receiving Data.

Servers are simply being overloaded, wait a litte or try another server. If nothing works try below.

Launch Operation Arrowhead from steam and select the option to re-install BattlEye Anti-Cheat client. If you are using retail download the latest version form http://www.battleye.com/download.html and put it in a folder named "BattlEye" in the "Expansion" folder of your Arma2:OA main directory.

Redownload DayZ mod files and make sure you have the latest version. http://armafiles.info/dayz/

If nothing works try reinstalling both Arma2 and OA.
_____________________________________________________________________________________

You can not play/edit this mission; it is dependent on downloadable content that has been deleted.cherarus

Make sure you launch the game as 'Combined Operations' and NOT 'Operation Arrowhead' when launching from STEAM.
_____________________________________________________________________________________

When I join the server I get kicked back to the lobby without any error messages.

Launch Operation Arrowhead from steam and select the option to re-install BattlEye Anti-Cheat client. If you are using retail download the latest version form http://www.battleye.com/download.html and put it in a folder named "BattlEye" in the "Expansion" folder of your Arma2:OA main directory.
_____________________________________________________________________________________

Invisible objects, missing textures etc.

Right click ARMA 2 in STEAM - 'Properties' - 'Local Files' - 'Verify integrity of game cache'.

Try changing your ingame video settings.
__________________________________________________________________________________

I get other weird graphic artifacts ingame that block my screen.

Known bug, it occurs on the barbed wire fences that players can build and should be fixed in the next patch. You can try changing your ingame video settings as a temporary fix.
__________________________________________________________________________________

How do I change my FOV (Field of View)?

See this thread: http://forums.bistud...ing-up-your-FOV
__________________________________________________________________________________

ARMA2 stopped working' error on launch.

Right click ARMA 2 in STEAM - 'Properties' - 'Local Files' - 'Verify integrity of game cache'.

Redownload and make sure you are using the latest version of DayZ mod files.

Try launching the game without DayZ mod, see if it works. If it does reinstall DayZ mod files.
__________________________________________________________________________________

I can't use Direct Chat ingame. Mic is stuttering.

Known bug. You can install the latest beta patch for Arma2:OA or wait for the official fix.
__________________________________________________________________________________

I get "No entry 'bin\config.bin\CfgVehicles\'" or similar pop-up error message when launching the game or playing on a server.

Ignore it, It shouldn't affect your game.
__________________________________________________________________________________

If you are having trouble please state your error message with a screenshot if you can, also state the method you are using to start the game.

I compiled this to make it easier for players to find the error they are looking for with the help of Skyrayfox's thread, if you have any more to add please post them here or PM me.

Edited by LVG, 11 July 2012 - 06:56 PM.

  • Drogur, Patterson, FLMedic Doc and 9 others gave their beans

Battleye Email: support@battleye.com

Global Ban Sticky


#2 BlaBlaSoldier

BlaBlaSoldier

    Survivor

  • Members
  • PipPipPipPipPip
  • 212 posts

Posted 11 July 2012 - 07:59 PM

Doesnt fix the Waiting for Character It still doesnt let me connect to 90% of the servers.
Posted Image

#3 LVG

LVG

  • DayZ Forum Team
  • PipPipPipPipPipPip
  • 2542 posts

Posted 11 July 2012 - 08:01 PM

Doesnt fix the Waiting for Character It still doesnt let me connect to 90% of the servers.


That's due to the latest patch.

Battleye Email: support@battleye.com

Global Ban Sticky


#4 Fade

Fade

    Survivor

  • Members
  • PipPipPipPipPip
  • 117 posts

Posted 11 July 2012 - 08:06 PM

Can you look at this thread please.

http://dayzmod.com/f...-join-a-server/


Also I get this message when I try to join a server.

You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.cacharacters_pmc

Edited by Fade, 11 July 2012 - 08:09 PM.


#5 Ediblez

Ediblez

    On the Coast

  • Members
  • Pip
  • 9 posts

Posted 11 July 2012 - 09:40 PM

I have a question, is the "Wrong Cd Key" hot fix in relation to the "are not signed by a key accepted by this server. To play on this server, remove listed files or install additional accepted keys" problem?

#6 odenhome

odenhome

    On the Coast

  • Members
  • Pip
  • 5 posts

Posted 12 July 2012 - 12:27 AM

addon dayz_anim requeres addon CA dubbbbbing counter attack
one thing im missing or something
bin/config.bin/CFgVehicles/Citizen1.scope'.
no mater what i try im not getting it right and i followed it step by step.
Look im on a forum and not killing zombies.

#7 Raiden273

Raiden273

    On the Coast

  • Members
  • Pip
  • 5 posts

Posted 12 July 2012 - 06:47 AM

well i have some kind of a weird bug or what ever it is.... i cant join servers, no matter what i do.
all i get is some kind off battleye message on the left. it says something like "Battleye Client: server is using version 1.157 up-to-date" or something like that, and i always, all the time stuck at "loading" or at "waiting for character to create" -.- i really need help pls

ah... before i forget it, i use the "Six Launcher" but even if i try it over "Combined Operations" it happens the same, im really at my limit and cant find any solution ;(
  • RaptorWolf gave their beans

#8 KrazyStew

KrazyStew

    On the Coast

  • Members
  • Pip
  • 4 posts

Posted 12 July 2012 - 01:15 PM

addon dayz_anim requeres addon CA dubbbbbing counter attack
one thing im missing or something
bin/config.bin/CFgVehicles/Citizen1.scope'.
no mater what i try im not getting it right and i followed it step by step.


I have this same exact pair of problems, so it isnt just you, atm im still trying to get help

#9 Timmpah

Timmpah

    Woodland Warrior

  • Members
  • PipPipPip
  • 43 posts
  • LocationSweden

Posted 13 July 2012 - 10:58 PM

_____________________________________________________________________________________

You can not play/edit this mission; it is dependent on downloadable content that has been deleted.cherarus

Make sure you launch the game as 'Combined Operations' and NOT 'Operation Arrowhead' when launching from STEAM.
_____________________________________________________________________________________



This issue could also be fixed by moving your Addons folder from "Arma 2" to your "Arma 2: Operation Arrowhead" folder.

76561197988583768.png

Gotta kill em bandits


#10 Jean Jacques Serrault

Jean Jacques Serrault

    Survivor

  • Members
  • PipPipPipPipPip
  • 261 posts
  • LocationSomewhere on my beloved earth.

Posted 14 July 2012 - 08:07 AM

Stuck at "Loading" screen without any white bar above it... Any help?
A guide to install Day Z, beta patches, and fixing some errors:

http://dayzmod.com/f...beta-patch-fix/

#11 Badhaggis

Badhaggis

    Survivor

  • Members
  • PipPipPipPipPip
  • 144 posts

Posted 14 July 2012 - 08:09 AM

Yeah, I have Loading sceen with a full bar after clicking continue at an error message in the lobby.

#12 Jean Jacques Serrault

Jean Jacques Serrault

    Survivor

  • Members
  • PipPipPipPipPip
  • 261 posts
  • LocationSomewhere on my beloved earth.

Posted 14 July 2012 - 08:32 AM

Stuck at "Loading" screen without any white bar above it... Any help?

Fixed by reversing the process in http://dayzmod.com/f...rs-beta-update/. Now I got another problem. Got kicked regularly due to Battleye: Client not Responding issue. I've done the "Re-Install Battleye" step above but it kept giving me the same error message. Any help?
A guide to install Day Z, beta patches, and fixing some errors:

http://dayzmod.com/f...beta-patch-fix/

#13 Jean Jacques Serrault

Jean Jacques Serrault

    Survivor

  • Members
  • PipPipPipPipPip
  • 261 posts
  • LocationSomewhere on my beloved earth.

Posted 14 July 2012 - 10:12 AM

Fixed by reversing the process in http://dayzmod.com/f...rs-beta-update/. Now I got another problem. Got kicked regularly due to Battleye: Client not Responding issue. I've done the "Re-Install Battleye" step above but it kept giving me the same error message. Any help?

Other step I've tried:

Checked all the boxes in the "Option" at Six Launcher and applied all the steps at the link above. I can get into the game but the kicking due to Battleye: Client not Responding thing still occured. Tried to verified the cache files and re-installed the Battleye as the step mentioned at the first post but the problem still persist. Hope to see this fixed. Best of luck.
A guide to install Day Z, beta patches, and fixing some errors:

http://dayzmod.com/f...beta-patch-fix/

#14 Rammfisch

Rammfisch

    Emperor of the Universe

  • Members
  • PipPipPipPipPipPip
  • 556 posts
  • LocationNOL-M9, Null-sec

Posted 14 July 2012 - 01:04 PM

http://dayzmod.com/f...-desktop-fixed/
Posted Image
Host/Admin of US 828 Admin of Dallas 350

#15 Jean Jacques Serrault

Jean Jacques Serrault

    Survivor

  • Members
  • PipPipPipPipPip
  • 261 posts
  • LocationSomewhere on my beloved earth.

Posted 14 July 2012 - 02:36 PM

http://dayzmod.com/f...-desktop-fixed/

Thanks for the help, Ramm. It doesn't work, though. I tried it and still got kicked after about 20 minutes regularly due to BattlEye: Client not Responding. I appreciate the help, though. :)

Edited by Jacques, 14 July 2012 - 02:37 PM.

A guide to install Day Z, beta patches, and fixing some errors:

http://dayzmod.com/f...beta-patch-fix/

#16 Rammfisch

Rammfisch

    Emperor of the Universe

  • Members
  • PipPipPipPipPipPip
  • 556 posts
  • LocationNOL-M9, Null-sec

Posted 14 July 2012 - 03:25 PM

Thanks for the help, Ramm. It doesn't work, though. I tried it and still got kicked after about 20 minutes regularly due to BattlEye: Client not Responding. I appreciate the help, though. :)

Go back to the thread and look at what I just posted. That should work definitely. Not so sure about if you use six launcher though, haven't tested it.
Posted Image
Host/Admin of US 828 Admin of Dallas 350

#17 Toddimus

Toddimus

    On the Coast

  • Members
  • Pip
  • 1 posts

Posted 15 July 2012 - 06:02 AM

  • Run Steam as Administrator
  • Right Click ARMA 2 > Properties > Local Files > Verify Integrity of Game Cache | Let it run
  • Launch ARMA 2 let the game load to the main menu, then exit.
  • Right Click ARMA 2 Operation Arrowhead > Properties > Local Files > Verify Integrity of Game Cache |

so i did this and it says 1 file failed to validate and will be reacquired what do i do please help

#18 Jean Jacques Serrault

Jean Jacques Serrault

    Survivor

  • Members
  • PipPipPipPipPip
  • 261 posts
  • LocationSomewhere on my beloved earth.

Posted 15 July 2012 - 06:26 AM

Go back to the thread and look at what I just posted. That should work definitely. Not so sure about if you use six launcher though, haven't tested it.

Still not working. Sorry to say this, mate. Thanks for the help, though. :) And yes, I've tried using both Six Launcher and manually connect into the game with same result. :(

Edited by Jacques, 15 July 2012 - 06:27 AM.

A guide to install Day Z, beta patches, and fixing some errors:

http://dayzmod.com/f...beta-patch-fix/

#19 noggen

noggen

    On the Coast

  • Members
  • Pip
  • 2 posts

Posted 15 July 2012 - 01:30 PM

I recently got an annoying error when i try joining any servers "connection failed' It came from no were and it wont go away, iv tried to reinstall and update every thing and it wont work... checked online and the only thing was that ppl had the wrong version of the mod or game, but i have it all updated and ready... someone got a fix or tips for this?

Updated, When i try joining form six lancher i can get in to servers but when i try spawn i get stuck on loading. but it still gives me the connection failed when trying to join form in game.

Edited by noggen, 16 July 2012 - 04:45 PM.


#20 Romeo

Romeo

    Scavenger

  • Members
  • PipPip
  • 16 posts
  • LocationIreland

Posted 16 July 2012 - 03:00 PM

Waiting for server response" or "Waiting for character to create" or "Receiving Data.

Servers are simply being overloaded, wait a litte or try another server. If nothing works try below.

Launch Operation Arrowhead from steam and select the option to re-install BattlEye Anti-Cheat client. If you are using retail download the latest version formhttp://www.battleye.com/download.html and put it in a folder named "BattlEye" in the "Expansion" folder of your Arma2:OA main directory.

Redownload DayZ mod files and make sure you have the latest version. http://armafiles.info/dayz/


If nothing works try reinstalling both Arma2 and OA.


I've done all of these except reinstalling ARMA2, I did reinstall OA last night and your other fixes for CD ket etc worked for me, I'm getting the shakes at this stage, got a server the other day and all my mates are able to play, but not me...

Close to eating my keyboard out of frustration...

Any ideas?

Also thank you for putting so much effort into this thread and the others, I'll be linking them from now on to anyone having difficulties.