Jump to content

Back to dayzgame.com
Photo

Debug Monitor

Debug Monitor

  • Please log in to reply
6 replies to this topic

#1 DappaDan95

DappaDan95

    Empty Tin Can Hoarder

  • Members
  • PipPipPipPipPipPip
  • 1129 posts
  • LocationIn Berezino expanding my tin can collection!

Posted 11 July 2012 - 10:22 AM

The debug monitor is covering up my eye and ear meter can i move the debug monitor?

#2 heretic

heretic

    Survivor

  • Members
  • PipPipPipPipPip
  • 187 posts
  • LocationUK

Posted 11 July 2012 - 10:55 AM

I don't think that you can move the debug monitor, but you can resize the interface via the advanced video options menu. Which should stop the debug menu from covering the visibility/audibility meters.

Hope that helps?
"In a nation ruled by swine, all pigs are upwardly-mobile."
- Hunter S Thompson

#3 Jackftw

Jackftw

    Survivor

  • Members
  • PipPipPipPipPip
  • 491 posts
  • LocationMaking Snipers ALT-F4 at the NWAF

Posted 11 July 2012 - 11:09 AM

I don't think that you can move the debug monitor, but you can resize the interface via the advanced video options menu. Which should stop the debug menu from covering the visibility/audibility meters.

Hope that helps?


This.
It's time to rise up, man up, get back up. Never been and won't be broken. Dust off and then come back for more. You've got to reach down, dig deep and break ground. Show them all you won't be beaten. Brush it off and then come back for more.

#4 Monstrous Treachery

Monstrous Treachery

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 66 posts
  • LocationUnited States

Posted 11 July 2012 - 11:13 AM

Must have the wrong resolution set.
Big Daddy Bandit

#5 clamp

clamp

    On the Coast

  • Members
  • Pip
  • 7 posts

Posted 22 July 2012 - 12:58 AM

I've looked through several threads, everyone saying resolution this resolution that. I am at 1600 by 900 on the desktop and All The Things in game, it looks fantastic save the debug hud. I try changing interface from small, normal, large, largest. Over the ear and blocking the eye on each and every one.

Can you turn it off?

Edited by clamp, 22 July 2012 - 12:58 AM.


#6 Jony_RocketInMyPocket

Jony_RocketInMyPocket

    Survivor

  • Members
  • PipPipPipPipPip
  • 412 posts
  • LocationIn a deerstand midwest

Posted 22 July 2012 - 01:11 AM

I've looked through several threads, everyone saying resolution this resolution that. I am at 1600 by 900 on the desktop and All The Things in game, it looks fantastic save the debug hud. I try changing interface from small, normal, large, largest. Over the ear and blocking the eye on each and every one.

Can you turn it off?


I used to have the same problem as you with my resolution of 1920x1080, except mine was too small. And no, you can't turn it off.

What I did was exactly what Heretic suggested:

1. On the main menu go to options.

2. Then video options

3. Then press the ADVANCED tab

4. Then on the 'interface size' tab choose a bigger or smaller size, and then your debug menu should be out of the way but still on-screen while ingame.

Edited by Jony_WI, 22 July 2012 - 01:18 AM.


#7 clamp

clamp

    On the Coast

  • Members
  • Pip
  • 7 posts

Posted 22 July 2012 - 01:35 AM

Sorry, wasn't being clear. When I said I change interface from small, large, etc, the advanced interface size option is what I was talking about. It doesn't work for me.