Jump to content

Back to dayzgame.com
Photo

squad.xml (Unique Squad logos) allowed?


  • Please log in to reply
9 replies to this topic

#1 hobbicon

hobbicon

    Survivor

  • Members
  • PipPipPipPipPip
  • 103 posts

Posted 01 July 2012 - 10:53 PM

Hi there,

is using a squad.xml allowed in dayz or not.

It would be very helpful to identify friendly squad members on a crowded server.

#2 LVG

LVG

  • DayZ Forum Team
  • PipPipPipPipPipPip
  • 2541 posts

Posted 01 July 2012 - 10:54 PM

As far as im aware it's perfectly fine, I set one up for my community

Battleye Email: support@battleye.com

Global Ban Sticky


#3 hobbicon

hobbicon

    Survivor

  • Members
  • PipPipPipPipPip
  • 103 posts

Posted 01 July 2012 - 10:55 PM

Thank you for your quick response.

#4 Bdthemag

Bdthemag

    Survivor

  • Members
  • PipPipPipPipPip
  • 264 posts

Posted 01 July 2012 - 10:58 PM

To my knowledge they are, considering most clans in DayZ use them.

#5 RamAthorn

RamAthorn

    On the Coast

  • Members
  • Pip
  • 3 posts

Posted 08 July 2012 - 05:29 AM

Hey guys im trying to get squad logo to work.
when I hit the in game player list I can see the stuff I put in list, my remark in stuff like that.

But my logo is not working in my URL folder I have a .paa and a .PNG logo file.

I can post my .XML page and black out my ID info if someone would look at it.

Thanks

Ram






Renegades
ourclansemail.com
www.renegadesclan.com
sqd_logo.paa
Renegades

RamAthorn
N/A
N/A
Ram's Down!


Ajax
N/A
N/A
See Ya Down Range



#6 RS-Dolph

RS-Dolph

    Survivor

  • Members
  • PipPipPipPipPip
  • 169 posts
  • LocationNY

Posted 11 July 2012 - 01:59 PM

Hey Ram. Funny that I find you here. :)
I got our squad logo to work (shows up when you press P and scroll to a member in the list) but It wasn't showing up on a car or ATV.
I'll hop on your TS.

Which vehicles does the logo show up on?
Do you have to be driving or just a passenger?

Posted Image


#7 RamAthorn

RamAthorn

    On the Coast

  • Members
  • Pip
  • 3 posts

Posted 16 July 2012 - 06:38 PM

LOL :beans: Dolph I'll see you in TS then.
I got the logo to work in vehicles and so far works on all I have been in game :thumbsup: .
You just have to be in the vehicle.

#8 RS-Dolph

RS-Dolph

    Survivor

  • Members
  • PipPipPipPipPip
  • 169 posts
  • LocationNY

Posted 17 July 2012 - 05:09 AM

It didn't work for the ATV or the GAZ I'd had recently.

I assumed it had to be a larger vehicle to show up.

:huh:

Posted Image


#9 RamAthorn

RamAthorn

    On the Coast

  • Members
  • Pip
  • 3 posts

Posted 17 July 2012 - 04:34 PM

Humm forgot to try the atv and gaz but it does show up on the motorcycle.

#10 RS-Dolph

RS-Dolph

    Survivor

  • Members
  • PipPipPipPipPip
  • 169 posts
  • LocationNY

Posted 21 July 2012 - 05:10 PM

Figured I'd report back, it worked on the bus and pickup we had earlier.

So, whatever we're doing, we're doing it right. lol

Posted Image