Jump to content

Back to dayzgame.com
Photo

Really Bad Frame Rate


42 replies to this topic

#1 ThinShifty

ThinShifty

    On the Coast

  • Members
  • Pip
  • 2 posts

Posted 16 December 2013 - 11:36 PM

I'm getting around 23Fps average on this game. My specs are a little better than the recommended, and far above the minimum requirements. I have no trouble running Battlefield on High settings with at least 45Fps, usually 50+ on High with some AA and other settings cranked to ultra. 

 

I've put Dayz on the lowest possible setting, with no AA, no post-processing, and everything on "Very Low" or Disabled completely, yet I still get drops to 19 in cities, and around 24 frames in forests. 

 

Is there any known bugs that cause this? Anything to fix it or is it just poor optimization?



#2 OntyCZE

OntyCZE

    Survivor

  • Members
  • PipPipPipPipPip
  • 232 posts
  • LocationOstrava,Czech Republic

Posted 16 December 2013 - 11:46 PM

If im not mistaken Dean said they werent focusing on client optimization. YET.



#3 Applejaxc

Applejaxc

    нубов ︻╦╤─

  • Members
  • PipPipPipPipPipPip
  • 4569 posts
  • LocationUSA

Posted 16 December 2013 - 11:47 PM

Lol sucks to be you...

 

No but in all seriousness, are you playing at your  native resolution? 100% 3D resolution? What GPU do you have? Have you tried setting shadows/terrain/textures to "High" ? Have you edited your .cfg or launched DayZ with additional start up parameters?


Edited by Applejaxc, 16 December 2013 - 11:47 PM.

"She looked down to blush, and up to sighwith a smile on her face, and a tear in her eye." -Lochinvar, by Sir Walter Scott

signature.png


#4 kichilron

kichilron

    DayZ Mod Developer

  • DayZ Forum Team
  • PipPipPipPipPipPip
  • 5356 posts
  • LocationAccolyte's slave pit

Posted 16 December 2013 - 11:49 PM

 yet I still get drops to 19 in cities

 

 

Pretty average to be honest.


Agree to and understand this before posting.

 

Do not post your Global Ban Appeals. Contact BattlEye for that.

 

Defending a position by citing free speech is the ultimate concession: you're saying that literally the most compelling thing you can say for your position is that it's not illegal to express it.

 

Charly says always tell your mommy before you go out somewhere. [...]

 

The greatest place on the Internet: MustyGaming


#5 Fortune_Finder

Fortune_Finder

    Survivor

  • Members
  • PipPipPipPipPip
  • 106 posts
  • LocationDenmark

Posted 16 December 2013 - 11:50 PM

I'm getting around 23Fps average on this game. My specs are a little better than the recommended, and far above the minimum requirements. I have no trouble running Battlefield on High settings with at least 45Fps, usually 50+ on High with some AA and other settings cranked to ultra. 

 

I've put Dayz on the lowest possible setting, with no AA, no post-processing, and everything on "Very Low" or Disabled completely, yet I still get drops to 19 in cities, and around 24 frames in forests. 

 

Is there any known bugs that cause this? Anything to fix it or is it just poor optimization?

 

 

How many players where on the server? How's your internet connection?



#6 Jaygoon

Jaygoon

    Survivor

  • Members
  • PipPipPipPipPip
  • 447 posts

Posted 16 December 2013 - 11:50 PM

Whacked all the settings up to very high and mine running lovely and smooth, 40 players on server and im running around them big blocks of flats in cherno. very impressed so far :)


  • Fortune_Finder gave their beans

#7 exomonkeyman

exomonkeyman

    Survivor

  • Members
  • PipPipPipPipPip
  • 312 posts
  • LocationUK

Posted 16 December 2013 - 11:51 PM

I have terrible fps. GTX 670 i7 2600K @ 4.5 16GB RAM. The fps is pretty much the same if not worse. I never hit 60 even at low



#8 MLG420blazeit

MLG420blazeit

    Survivor

  • Banned
  • PipPipPipPipPip
  • 142 posts

Posted 16 December 2013 - 11:53 PM

Don't worry bro, it's in Alpha, that means your 64GB RAM, 780Ti SLI SSD powered machine should run this game at approximately 30 FPS? 

 

Seriously though, the game runs like SHIT on very good systems and it seems to be exactly the same lack of optimisation that every other BI game has.


[09:11:47] Connecting to server censored.censored.com.

[09:11:47] Connected.

[09:11:47] Welcome message: Get fucked every single one of you cunts.


#9 Terminal Boy

Terminal Boy

    Bean King

  • Members
  • PipPipPipPipPipPip
  • 1477 posts
  • LocationLondon, England

Posted 16 December 2013 - 11:56 PM

I hate to disappoint you, but comparing BF4 to DayZ is like comparing Apples to Bicycles.
i5 2500K @ 4.3GHz | Corsair H60 | ASUS P8P67 | 16GB Corsair Vengeance Blue 1866MHz | HIS R9 290 + AC Accelero Xtreme 3 | Crucial M500 960GB | Corsair RM750 | Corsair Carbide 300R

#10 St. Jimmy

St. Jimmy

    World Eater

  • Members
  • PipPipPipPipPipPip
  • 1766 posts
  • LocationFinland

Posted 17 December 2013 - 12:04 AM

The fps problem can be solved unlike in A2 because the low fps in cities is only because of client side optimization. A2 low fps was because of the Arma network and heavy AI that kills the CPU.

 

This optimization is very different from Arma.


Edited by St. Jimmy, 17 December 2013 - 12:05 AM.

Feedback and constructive criticism are helpful. Whining and complaining aren't.

System specs:

i7 2600K @ 4,4GHz, ASUS GTX 680 2GB, G.Skill RipjawsX 2x4GB 1600MHz, Samsung 840 SSD 250GB


#11 MLG420blazeit

MLG420blazeit

    Survivor

  • Banned
  • PipPipPipPipPip
  • 142 posts

Posted 17 December 2013 - 12:13 AM

The fps problem can be solved unlike in A2 because the low fps in cities is only because of client side optimization. A2 low fps was because of the Arma network and heavy AI that kills the CPU.

 

This optimization is very different from Arma.

 

Wut? FPS drops in A2 tremendously even when playing without AI just roaming the map. 


[09:11:47] Connecting to server censored.censored.com.

[09:11:47] Connected.

[09:11:47] Welcome message: Get fucked every single one of you cunts.


#12 ThinShifty

ThinShifty

    On the Coast

  • Members
  • Pip
  • 2 posts

Posted 17 December 2013 - 12:14 AM

Lol sucks to be you...

 

No but in all seriousness, are you playing at your  native resolution? 100% 3D resolution? What GPU do you have? Have you tried setting shadows/terrain/textures to "High" ? Have you edited your .cfg or launched DayZ with additional start up parameters?

I've tried all types of settings. Usually, increasing settings from low to high doesn't make a huge difference, I just lose maybe 3-4 frames on some things. Ambient Occlusion instantly chops off 10-11 frames. I'm playing in my native resolution. I dropped it down to something ridiculously low, looked like ass but still didn't improve my FPS. Haven't edited any .cfg shiz. Literally just downloaded from steam and played as is. I'll have to look in to it :D 



#13 kichilron

kichilron

    DayZ Mod Developer

  • DayZ Forum Team
  • PipPipPipPipPipPip
  • 5356 posts
  • LocationAccolyte's slave pit

Posted 17 December 2013 - 12:15 AM

Wut? FPS drops in A2 tremendously even when playing without AI just roaming the map. 

 

 

Depends, really. Have you ever tested it thoroughly? I have. No problems.


Agree to and understand this before posting.

 

Do not post your Global Ban Appeals. Contact BattlEye for that.

 

Defending a position by citing free speech is the ultimate concession: you're saying that literally the most compelling thing you can say for your position is that it's not illegal to express it.

 

Charly says always tell your mommy before you go out somewhere. [...]

 

The greatest place on the Internet: MustyGaming


#14 Henryllex~

Henryllex~

    The Redeemer of Souls

  • Members
  • PipPipPipPipPipPip
  • 836 posts
  • LocationIn my computer... in my chair...

Posted 17 December 2013 - 12:15 AM

Guys, noticed how the guys with i7 still get bad framerate? maybe the problem persist from the mod...


rjyKvpe.jpg
People said that i wouldn't make it, but here i am.

My Music channel


#15 Applejaxc

Applejaxc

    нубов ︻╦╤─

  • Members
  • PipPipPipPipPipPip
  • 4569 posts
  • LocationUSA

Posted 17 December 2013 - 12:28 AM

I've tried all types of settings. Usually, increasing settings from low to high doesn't make a huge difference, I just lose maybe 3-4 frames on some things. Ambient Occlusion instantly chops off 10-11 frames. I'm playing in my native resolution. I dropped it down to something ridiculously low, looked like ass but still didn't improve my FPS. Haven't edited any .cfg shiz. Literally just downloaded from steam and played as is. I'll have to look in to it :D

 

Lowering your 3D resolution (the thing with the 100% 80% etc next to it) won't affect your FPS; it just makes your game look like shit.


"She looked down to blush, and up to sighwith a smile on her face, and a tear in her eye." -Lochinvar, by Sir Walter Scott

signature.png


#16 neosporin

neosporin

    On the Coast

  • Members
  • Pip
  • 6 posts

Posted 17 December 2013 - 12:29 AM

Guys, noticed how the guys with i7 still get bad framerate? maybe the problem persist from the mod...

 

Rocket's promise of fixing the fps lag is cities for the standalone can be added to his list of "cool things that will actually never happen".



#17 sabre05

sabre05

    Bean King

  • Members
  • PipPipPipPipPipPip
  • 519 posts

Posted 17 December 2013 - 12:43 AM

Rocket's promise of fixing the fps lag is cities for the standalone can be added to his list of "cool things that will actually never happen".

 

It's been out for 5 hours and already the negative FOLK are crawling out of the woodwork.


Edited by orlok, 17 December 2013 - 01:02 AM.

  • OntyCZE and idkface gave their beans

Posted Image


#18 idkface

idkface

    On the Coast

  • Members
  • Pip
  • 1 posts

Posted 17 December 2013 - 12:59 AM

I haven't monitored CPU load while playing Arma III but I did notice my 7970 was barely doing any work while playing that game. I'm assuming this is using the same engine. Either there's a CPU bottle necking issue (AMD Phenom II 975 X4 @ 4.1GHz), poor optimization or both. Either way my FPS was shit in Arma III and I'm expecting it to be just as bad here.



#19 St. Jimmy

St. Jimmy

    World Eater

  • Members
  • PipPipPipPipPipPip
  • 1766 posts
  • LocationFinland

Posted 17 December 2013 - 01:01 AM

Wut? FPS drops in A2 tremendously even when playing without AI just roaming the map. 

Then your specs are low or/and your settings too high. 60fps is very achievable on empty map.

 

Has Rocket said what's wrong with the client side optimization? I've tested Chernarus+ on Arma 3 and I can get 60fps even in the apartment buildings near Cherno but in SA only about 20fps and it feels like it's only the buildings or items causing the issue in SA.


Feedback and constructive criticism are helpful. Whining and complaining aren't.

System specs:

i7 2600K @ 4,4GHz, ASUS GTX 680 2GB, G.Skill RipjawsX 2x4GB 1600MHz, Samsung 840 SSD 250GB


#20 Victus Mortuus

Victus Mortuus

    Hey...you friendly?

  • Members
  • PipPipPipPipPipPip
  • 1661 posts
  • LocationEngland

Posted 17 December 2013 - 01:03 AM

I to get 25fps in Cherno. Better than the mod that!! :D


Edited by Victus Mortuus, 17 December 2013 - 01:03 AM.

Every newspawn is like a newly hatched sea turtle trying to survive. The coast is rough, and many little turtles dies.




Reply to this topic


Rule breaking has consequences; think before you post. - Community Rules
Russian Rules - Русский Правила форума