Jump to content

Back to dayzgame.com
Photo

DayZ_anim


8 replies to this topic

#1 SiviiX

SiviiX

    Scavenger

  • Members
  • PipPip
  • 12 posts

Posted 26 April 2013 - 01:53 PM

Hi, i just wondered why i get this message up "you cannot play/edit this mission it is dependent on downloadable content that has been deleted dayz_anim" when im trying to start om an Armex server. I know this does not have anything with DayZ to do, but do anybody know how to fix this? Do i have to run just operation arrowhead or even normal Arma2?

#2 TG ! Jimmy

TG ! Jimmy

    Survivor

  • Members
  • PipPipPipPipPip
  • 488 posts
  • LocationThe North Woods

Posted 26 April 2013 - 02:26 PM

Tried reinstalling Arma2/Arma2 OA?

It's telling you that your machine doesn't have the required files to play the mission--I would assume something's been deleted/overwritten/corrupted. A reinstall is typically what I'd do to fix this.

Cheers

US3481 Private Hive: b_350_20_692108_381007_FFFFFF_000000.png


#3 PK Richie

PK Richie

    Score Whore

  • Members
  • PipPipPipPipPipPip
  • 1379 posts

Posted 26 April 2013 - 02:48 PM

make sure your version matches the servers version, 99% of the time that is the cause.

Come Visit us at http://uk-gaming-zone.co.uk

Clans & lone players always welcome


#4 IRIEVOLT

IRIEVOLT

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 75 posts
  • LocationLondon

Posted 26 April 2013 - 03:41 PM

The server your trying to access is probably using the UH-1Y. This chopper for some reason seems to mess stuff up all over the place. The players may spawn all over the place, and error messages may display. We had this issue on my server but removing this heli seems to have fixed it :D
Dayz Name: Beans
Steam : IRIEVOLTx
Server Admin of 185.2.138.68:3289

#5 PK Richie

PK Richie

    Score Whore

  • Members
  • PipPipPipPipPipPip
  • 1379 posts

Posted 26 April 2013 - 04:06 PM

The UH-1Y can only be used with rMod, we used it on our old Dayz server without any issues :) It's actully a really nice vehicle.
Are you not confusing it with the UH-1H ? that is the standard Dayz helicopter

Come Visit us at http://uk-gaming-zone.co.uk

Clans & lone players always welcome


#6 SiviiX

SiviiX

    Scavenger

  • Members
  • PipPip
  • 12 posts

Posted 26 April 2013 - 04:35 PM

this is my own hosting. It is Armex and that is just a fun server with everything you want to do :D

#7 AmberHelios

AmberHelios

    Bean King

  • DayZ Community Support
  • PipPipPipPipPipPip
  • 2286 posts
  • LocationMold, Wales

Posted 26 April 2013 - 04:36 PM

Hi, i just wondered why i get this message up "you cannot play/edit this mission it is dependent on downloadable content that has been deleted dayz_anim" when im trying to start om an Armex server. I know this does not have anything with DayZ to do, but do anybody know how to fix this? Do i have to run just operation arrowhead or even normal Arma2?


Yes just run normal arma oa/co to use armex loading dayz mod will only get you on dayz servers
  • Fraggle gave their beans

#8 IRIEVOLT

IRIEVOLT

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 75 posts
  • LocationLondon

Posted 27 April 2013 - 05:23 PM

The UH-1Y can only be used with rMod, we used it on our old Dayz server without any issues :) It's actully a really nice vehicle.
Are you not confusing it with the UH-1H ? that is the standard Dayz helicopter


Nope. Our server does not run Rmod but we are able to use many of the Vehicals in it. Its that whenever that heli is spwned we get issues. We can spawn A10's the offspray, and other helis. We can use most of them without rmod installed. That hali just seems to mess things up.
Dayz Name: Beans
Steam : IRIEVOLTx
Server Admin of 185.2.138.68:3289

#9 PK Richie

PK Richie

    Score Whore

  • Members
  • PipPipPipPipPipPip
  • 1379 posts

Posted 28 April 2013 - 11:54 AM

Nope. Our server does not run Rmod but we are able to use many of the Vehicals in it. Its that whenever that heli is spwned we get issues. We can spawn A10's the offspray, and other helis. We can use most of them without rmod installed. That hali just seems to mess things up.

You must be with Dayz.st then ?

Come Visit us at http://uk-gaming-zone.co.uk

Clans & lone players always welcome