Jump to content

Back to dayzgame.com
Photo

Addon 'CA_CommunityConfigurationProject_E' requires addon ???


  • Please log in to reply
18 replies to this topic

#1 Ozes

Ozes

    Scavenger

  • Members
  • PipPip
  • 26 posts

Posted 18 February 2013 - 12:57 AM

Addon 'CA_CommunityConfigurationProject_E' requires addon CA_AIR_E_MQ9PredatorB


dont know how to fix this trying to get the game to run just puchased the combined at steam

any ideas???

#2 Target Practice

Target Practice

    Bean King

  • Members
  • PipPipPipPipPipPip
  • 1166 posts
  • LocationNorfolk, UK

Posted 18 February 2013 - 01:01 AM

http://dayzmod.com/f...e-mq9predatorb/

Check your path to ARMA II and Operation Arrowhead in DayZ Commander, that seems to be the most likely cause.

#3 Ozes

Ozes

    Scavenger

  • Members
  • PipPip
  • 26 posts

Posted 18 February 2013 - 01:03 AM

http://dayzmod.com/f...e-mq9predatorb/

Check your path to ARMA II and Operation Arrowhead in DayZ Commander, that seems to be the most likely cause.


how do i do that sorry! not sure how?

#4 Target Practice

Target Practice

    Bean King

  • Members
  • PipPipPipPipPipPip
  • 1166 posts
  • LocationNorfolk, UK

Posted 18 February 2013 - 01:06 AM

In DayZ Commander's settings tab, there should be something along the lines of 'ARMA II path' and 'ARMA II OA path' (can't remember exactly, don't have it installed on my lappy) - check those are pointing to where you have ARMA II and ARMA II OA installed, as I think they default to something other than the Steam installation paths.

#5 Ozes

Ozes

    Scavenger

  • Members
  • PipPip
  • 26 posts

Posted 18 February 2013 - 01:08 AM

In DayZ Commander's settings tab, there should be something along the lines of 'ARMA II path' and 'ARMA II OA path' (can't remember exactly, don't have it installed on my lappy) - check those are pointing to where you have ARMA II and ARMA II OA installed, as I think they default to something other than the Steam installation paths.


im also getting the error BAD SERIAL GIVEN AT STARTUP or something like that....

ill try to take a picture regarding the path but im still not sure how to check it

#6 Ozes

Ozes

    Scavenger

  • Members
  • PipPip
  • 26 posts

Posted 18 February 2013 - 01:12 AM

ok i checked the directories and they are correct

#7 Target Practice

Target Practice

    Bean King

  • Members
  • PipPipPipPipPipPip
  • 1166 posts
  • LocationNorfolk, UK

Posted 18 February 2013 - 01:16 AM

You might need to launch both ARMA II and Operation Arrowhead (normal, not beta) normally once just to get the CD key to tie to the Steam account. Can't remember where I read that or whether it's true or not, but it can't hurt.

Right, as for finding your ARMA/OA paths, bring up the settings menu. You'll see something like this:
Posted Image
(Don't know if that's EXACTLY accurate, as I just googled and found this - might be slightly out of date)

Under the 'Arma II directory' path, navigate to where ARMA II is installed (usually [Steam directory]/SteamApps/Common/Arma II or similar) and make sure that's correct. Then do the same for OA, although obviously making sure the OA directory is selected this time. Try that.

Edited by Target Practice, 18 February 2013 - 01:17 AM.


#8 Ozes

Ozes

    Scavenger

  • Members
  • PipPip
  • 26 posts

Posted 18 February 2013 - 01:30 AM

You might need to launch both ARMA II and Operation Arrowhead (normal, not beta) normally once just to get the CD key to tie to the Steam account. Can't remember where I read that or whether it's true or not, but it can't hurt.

Right, as for finding your ARMA/OA paths, bring up the settings menu. You'll see something like this:
Posted Image
(Don't know if that's EXACTLY accurate, as I just googled and found this - might be slightly out of date)

Under the 'Arma II directory' path, navigate to where ARMA II is installed (usually [Steam directory]/SteamApps/Common/Arma II or similar) and make sure that's correct. Then do the same for OA, although obviously making sure the OA directory is selected this time. Try that.



i checked them both and they are correct

#9 Synix

Synix

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 72 posts
  • LocationCalifornia

Posted 18 February 2013 - 01:31 AM

You might need to launch both ARMA II and Operation Arrowhead (normal, not beta) normally once just to get the CD key to tie to the Steam account. Can't remember where I read that or whether it's true or not, but it can't hurt.


You are correct. You do in fact need to run both before you play the game.

#10 Target Practice

Target Practice

    Bean King

  • Members
  • PipPipPipPipPipPip
  • 1166 posts
  • LocationNorfolk, UK

Posted 18 February 2013 - 01:35 AM

Ah, so I'm not talking out of my ass then. Makes a refreshing change. :D

Have you done that, OP?

#11 Ozes

Ozes

    Scavenger

  • Members
  • PipPip
  • 26 posts

Posted 18 February 2013 - 01:36 AM

i just noticed on Steam that there are 3 files to be installed Arma II and then 2 of the expansion... Arma OA regular and Beta. I didnt install the ARMA 2 OE Regular but the beta.. when i installed the beta it took only 3 minutes but when i went to instll the non beta it says it will take hours... OYE!!! what the heck is going on here? do i need the original why did the beta OA only take 3 minures?

#12 Ozes

Ozes

    Scavenger

  • Members
  • PipPip
  • 26 posts

Posted 18 February 2013 - 01:38 AM

when i went to try to play arma OA (non beta) i get the same errors...

http://clip2net.com/s/2QtCR

Edited by Ozes, 18 February 2013 - 01:39 AM.


#13 Target Practice

Target Practice

    Bean King

  • Members
  • PipPipPipPipPipPip
  • 1166 posts
  • LocationNorfolk, UK

Posted 18 February 2013 - 01:38 AM

You need to install all three, I believe - the Beta is just a few extra files added on to the original OA. That would likely sort your problem.

#14 Synix

Synix

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 72 posts
  • LocationCalifornia

Posted 18 February 2013 - 01:43 AM

Ok. I just got here so let me run you through a list of what needs to be done.

1. You need Arma II. You said you had it on steam so run this once alone.

2. You need Arma II: Operation Arrowhead. Once agian i'm assuming steam. Run this once by its self as well.

3. Now that you have both game installed and you have run each of them once move onto Dayz Commander and install the Aram II Patch and Dayz Beta(1.7.5.1 is the latest).

4. You should now be able to join a server through Dayz Commander. If you can't, post back here.
  • Target Practice gave their beans

#15 Synix

Synix

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 72 posts
  • LocationCalifornia

Posted 18 February 2013 - 01:52 AM

when i went to try to play arma OA (non beta) i get the same errors...

http://clip2net.com/s/2QtCR


Uhh... you're trying to play a beta which is an addon for a game you haven't downloaded yet silly. :P

#16 Haziroux

Haziroux

    On the Coast

  • Members
  • Pip
  • 2 posts

Posted 18 February 2013 - 05:26 AM

Im Getting Same Problem

#17 Ozes

Ozes

    Scavenger

  • Members
  • PipPip
  • 26 posts

Posted 18 February 2013 - 03:40 PM

OK IM in and boy what the heck!!!!

#18 Ozes

Ozes

    Scavenger

  • Members
  • PipPip
  • 26 posts

Posted 18 February 2013 - 03:45 PM

i just needed to install all 3

#19 Ozes

Ozes

    Scavenger

  • Members
  • PipPip
  • 26 posts

Posted 18 February 2013 - 03:47 PM

I found a server not sure if its a good one or not but I died by broken leg and zombie... then i tried again and saw some plane or me in a plane and then i was dead not sure what happened the third time well... still breathing ran across something