Jump to content

Back to dayzgame.com
Photo

Can't join plenty of servers because my version is 1.62 instead of 1.62.101480


  • Please log in to reply
4 replies to this topic

#1 Gh0st233

Gh0st233

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 74 posts

Posted 05 February 2013 - 10:35 AM

I have recently updated the game to the new patch, over PlayWithSix and manually, because I was getting some Dayz_Code error. Now, most servers that I CAN join are private hive, while there is a very low number of public hive servers I can join, because they are running the 1.62.101480 version, instead of 1.62 version that I have got.

This is a version of what? Arma 2? How do I update my something version to match?
In advance, thank you.

#2 Ameo

Ameo

    Survivor

  • Members
  • PipPipPipPipPip
  • 326 posts
  • LocationFrance

Posted 05 February 2013 - 10:44 AM

It's because of the new DayZ version, the servers you tried to enter are still in 1.7.4.
  • Gh0st233 gave their beans
Ameo
FR 808 Admin

b_560_95_1.png

#3 Gh0st233

Gh0st233

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 74 posts

Posted 05 February 2013 - 10:46 AM

It's because of the new DayZ version, the servers you tried to enter are still in 1.7.4.


So only a small number of servers actually updated to 1.7.5.1? Alright, thank you!

#4 ChildhoodOBCD

ChildhoodOBCD

    On the Coast

  • Members
  • Pip
  • 4 posts

Posted 07 February 2013 - 12:36 AM

Well here I'm having the same issue. Here's my story:

Played with DayZ Commander up until today. Upgraded DayZ through Commander yesterday. Played on one server for most of the day. Then today I heard something about how launching from 3rd party software rewrites your CFG file and I'm having some FPS issues so I wanted to test that out. The same server than I was playing on not 12 hours ago now says Required: 1.62.101480

If this is a DayZ version thing, then why can't I join a server that I know for a fact is running DayZ 1.7.5.1
Does DayZ Commander have some evil plan to hide updated versions so that you have to use it?

#5 Ameo

Ameo

    Survivor

  • Members
  • PipPipPipPipPip
  • 326 posts
  • LocationFrance

Posted 07 February 2013 - 12:23 PM

This is the Arma 2 Beta version (101480), you have to update it.
Some servers require to have recents updates.
Ameo
FR 808 Admin

b_560_95_1.png