Jump to content

Back to dayzgame.com
Photo

my dayz will not update to 1.62.99515

1.62.99515

9 replies to this topic

#1 clintusmaximus

clintusmaximus

    On the Coast

  • Members
  • Pip
  • 7 posts

Posted 21 December 2012 - 06:39 AM

No matter how many ways i update it says I have version 1.62 and I need 1.62.99515 and it will not update my arma II? what gives?

#2 burritoman259

burritoman259

    Randy Pan the Goat Boy

  • Members
  • PipPipPipPipPipPip
  • 1386 posts
  • LocationQueensland Australia

Posted 21 December 2012 - 07:09 AM

dayz isn't your problem you need to update your beta patch get it here,
http://www.arma2.com/beta-patch.php
-burrito

#3 clintusmaximus

clintusmaximus

    On the Coast

  • Members
  • Pip
  • 7 posts

Posted 21 December 2012 - 07:25 AM

I have already downloaded the patch manually and tried to update ARMA II OA beta and it wont work for some reason. I even tried some weird registry fix which did not work as well. I know Dayz is not the issue. My problem is no matter how many different ways, manually, dayz commander etc..I have tried to update ARMA II OA Beta it always says 1.62, never goes to 1.62.99515

Edited by clintusmaximus, 21 December 2012 - 07:27 AM.


#4 SausageKingofChicago

SausageKingofChicago

    I'm friendly

  • Members
  • PipPipPipPipPipPip
  • 3017 posts

Posted 21 December 2012 - 09:01 AM

What messages are you getting when attempting to install the beta patch manually? Have you ever updated to a beta patch version higher than 99515 before installing 99515?

#5 clintusmaximus

clintusmaximus

    On the Coast

  • Members
  • Pip
  • 7 posts

Posted 21 December 2012 - 09:22 AM

not getting any messages. I install the beta patch, it installs, i close it. I start ARMA II OA and when I goto the multi player section it still says I have version 1.62. Its driving me crazy

#6 Boneboys

Boneboys

    The MeanBeanZ

  • Forum Administrator
  • PipPipPipPipPipPip
  • 8175 posts

Posted 21 December 2012 - 09:33 AM

Start with the exe. found in the expansions/beta folder of your ArmAII/CO installation.
  • Nikiller and Bludy gave their beans

#7 Nikiller

Nikiller

    Namalsk Most Wanted

  • Members
  • PipPipPipPipPip
  • 233 posts

Posted 21 December 2012 - 09:55 AM

Start with the exe. found in the expansions/beta folder of your ArmAII/CO installation.


This. If you still have problem I suggest you to delete the \beta folder in \Expansion before installing a new version of the beta patch.

The version number should be in the main menu bottom left corner.

Pics are better than words:

Posted Image

cya.

Nikiller.
  • SausageKingofChicago gave their beans

fneverendstmmc6531d4vq3.gif


#8 clintusmaximus

clintusmaximus

    On the Coast

  • Members
  • Pip
  • 7 posts

Posted 22 December 2012 - 05:32 AM

1.62.95248 now thats my version. i tried deleting the beta folder, and updated through dayz commander and manually through the zip file. No joy

#9 clintusmaximus

clintusmaximus

    On the Coast

  • Members
  • Pip
  • 7 posts

Posted 23 December 2012 - 03:27 AM

ok explain this.....heres the extremely screwed up way I eventually got this to work. I went into the actual beta folder and updated from the new patch's zip file. no joy. I updated through Dayz Commander, no joy. I deleted my arma II OA beta folder and repeated the first two steps. nothing. Mind you the entire time I had been launching arma from dayz commander. So i went back into the arma II oa beta folder and launched directly from the .exe there...lo and behold it said version 1.62.99515!!! what the hell? The server wouldnt come up using the filter so I thought, maybe if I leave this copy open, launch the to the server from dayz commander but say "no" when it asks me to close my current arma II that was running and guess what....friggin worked and I got into the server. So to test exactly what happened I repeated the process. Opened arma II oa beta from the .exe then launched a second copy through dayz commander. It worked I got in. I thought, what the hell, lets launch it from dayz commander by itself now. Worked. Wierdest damn thing!? Its like somehow originally dayz commander was launching off some other .exe and somehow I forced it back to the correct ARMA II OA Beta exe. So if anyone else has had this problem read my convoluted, half-ass, idiot savant work-around and you can fix the update glitch too!

#10 REDpearce

REDpearce

    On the Coast

  • Members
  • Pip
  • 1 posts

Posted 27 December 2012 - 03:12 AM

So wait what Do I do then?