Jump to content

Back to dayzgame.com
Photo

Bad version, Server rejected connection

Server problem connection updates bad help

14 replies to this topic

#1 JoyceY

JoyceY

    On the Coast

  • Members
  • Pip
  • 6 posts
  • LocationLets just say i can see you and let's keep it at that.

Posted 22 November 2012 - 09:58 PM

I am trying to join my clans server, and every time i do, i get 'Bad version, server rejected connection'

I have updated EVERYTHING i possibly can.
I've un-installed all my Arma 2 add ons and Arma 2 it's self.
I've re-installed everything that is required
I've re-updated all required add ons
I've been able to access this server before and have played it for a long while. but this is a new problem for me.
I have had no problems prior to this.
I have tried through DayZ Commander, Six Launcher and Arma 2's standard multiplayer server searcher.

Anyone have any ideas on how i can gain access to my clans server?
Bring on the Zed

#2 JoyceY

JoyceY

    On the Coast

  • Members
  • Pip
  • 6 posts
  • LocationLets just say i can see you and let's keep it at that.

Posted 22 November 2012 - 10:16 PM

UPDATE: I can't access ANY Day Z servers
Bring on the Zed

#3 TheDesigner

TheDesigner

    Hoxton

  • Members
  • PipPipPipPipPipPip
  • 1915 posts

Posted 23 November 2012 - 12:00 AM

Have you tried downloading the latest beta? Sometimes DayZ commander doesn't display the latest patch.

http://www.arma2.com/beta-patch.php

It's pretty simple if you havent done it before, DayZ commander will, once you've installed the beta, automatically start using it. All you really need to do is keep clicking buttons.

Edited by TheDesigner, 23 November 2012 - 12:01 AM.

  • JoyceY and Ruskie gave their beans

#4 AotsFTW

AotsFTW

    On the Coast

  • Members
  • Pip
  • 1 posts
  • LocationUnited States of America

Posted 23 November 2012 - 02:00 AM

As TheDesigner said, you need to go and download the latest beta patch. 'Bad Version' means that the version of the patch you are using for the game is outdated. Alternatively, you can go and open your Arma II OA folder and scroll down until you see the shortcut called "Launch Arma2 OA Beta Patch". You just double click that, and the game runs automatically and updates the patch for you. This fixed my errors with the beta patch updating; it's pretty quick.
  • JoyceY and Majo gave their beans

#5 trouttfish

trouttfish

    On the Coast

  • Members
  • Pip
  • 5 posts
  • LocationEast Coast USA

Posted 23 November 2012 - 07:15 PM

I created an account just for this question. I have the same problem. Where is this Arma 2 OA folder you guys are talking about. IT is not in the steam folder..

#6 Seboli18

Seboli18

    Scavenger

  • Members
  • PipPip
  • 15 posts
  • LocationArnhem

Posted 23 November 2012 - 07:25 PM

Same problem here..

U8l75CO.jpg


#7 trouttfish

trouttfish

    On the Coast

  • Members
  • Pip
  • 5 posts
  • LocationEast Coast USA

Posted 23 November 2012 - 10:08 PM

Same problem here..


Figured it out, when you download it, open it with winwar. Then double click the program, and keep clicking/following the install wizard. It should install, and then your good. Thats all I had to do.

#8 Arkarian

Arkarian

    On the Coast

  • Members
  • Pip
  • 1 posts

Posted 24 November 2012 - 11:21 PM

I just downloaded the latest patch and it is still prompting me with the same error

#9 jimmy_001

jimmy_001

    Scavenger

  • Members
  • PipPip
  • 23 posts

Posted 12 December 2012 - 06:17 PM

I checked the problem !
when i install all the latest updates, i even can´t joint lots of servers !
and why, coz the version i am using is still an old one, how to see the real version, in the main menu of arma 2 all down right ya see what version ya using !
but how changing the version, if its not posible with the dayz commander, or manualy install ! ?

#10 NonovUrbizniz

NonovUrbizniz

    Survivor

  • Members
  • PipPipPipPipPip
  • 273 posts

Posted 12 December 2012 - 09:17 PM

Lots of servers can't/don't update immediately so when it's up for you as a player it might not have been run on the server yet.

I've found Play with Six is the most reliable of the installers for the mods and it has TONS to choose from too...

Sometimes the server settings can be messed up too so it's kicking people it shouldn't.

"DAYZ is a registered trademark of Bohemia Interactive a.s. This is an unofficial modification that is not affiliated or authorized by Bohemia Interactive a.s."

"DAYZ Mod is Created by Dean Hall. Copyright © 2013 Bohemia Interactive a.s. All rights reserved."

Sahrani Bug Reports - https://github.com/C...sues?state=open


#11 24spiders

24spiders

    On the Coast

  • Members
  • Pip
  • 1 posts

Posted 19 December 2012 - 11:46 PM

I download and run the installer for 99515 (or whatever dayZ commander says the servers are running) from the update site, and install it, but when I run it I get the same error and I check the version in the game and it says its a diferent one.

#12 Fshnurb

Fshnurb

    On the Coast

  • Members
  • Pip
  • 1 posts

Posted 07 January 2013 - 03:34 PM

Try going into the Arma II OA folder then Expansions > Beta, copy the arma2oa file to the arma 2 OA folder, you can move the current file in there, else where, and just use this as the launcher, seemed to resolve the problem for me.

#13 lconikez

lconikez

    On the Coast

  • Members
  • Pip
  • 9 posts
  • LocationNorth Wales

Posted 29 June 2013 - 10:11 PM

I have a fix for this, I had this exact problem, download this CMD file, place it inside the ArmA 2 OA directory, and make a short-cut and place it on the desktop, you then run that CMD to open up dayz/arma and you should run dayz with the correct version if they have been installed. I Have made the script, it has trouble shooting so will work with most directories :) Hope this helped! I know I am very late but I hope this may help others!

Download: http://www.mediafire...n1/DayZbeta.cmd

#14 Fully

Fully

    Survivor

  • Members
  • PipPipPipPipPip
  • 290 posts
  • LocationChristchurch, NZ

Posted 30 June 2013 - 05:17 AM

I have a fix for this, I had this exact problem, download this CMD file, place it inside the ArmA 2 OA directory, and make a short-cut and place it on the desktop, you then run that CMD to open up dayz/arma and you should run dayz with the correct version if they have been installed. I Have made the script, it has trouble shooting so will work with most directories :) Hope this helped! I know I am very late but I hope this may help others!

Download: http://www.mediafire...n1/DayZbeta.cmd


You dident write that, you edited the run line by adding @dayz; :P

Edited by Fully, 30 June 2013 - 05:19 AM.

76561197969575659.png

"Dildo because, well, I'm fucked either way I may as well enjoy it." - Rocket


#15 haunting_bambies

haunting_bambies

    On the Coast

  • Members
  • Pip
  • 4 posts

Posted 02 December 2013 - 12:08 AM

INSTALL THE ARMA 2:OA BETA [From Steam]

 

-Open DayZ Commander

-Settings

-Tick: Launch using Steam, Replace original ARMA 2:OA files with Beta so Steam works.

 

NOW TRY IT?!!

 

It worked for me perfectly:))

Attached Files


  • Steak and Potatoes gave their beans





Also tagged with one or more of these keywords: Server, problem, connection, updates, bad, help