Jump to content

Back to dayzgame.com
Photo

"Bad serial number given in setup" HELP!

bad serial number given in setup dayz troubleshooting

  • Please log in to reply
15 replies to this topic

#1 PoshBoyGames

PoshBoyGames

    On the Coast

  • Validating
  • Pip
  • 4 posts

Posted 26 October 2012 - 04:28 PM

Hello, I am getting this error every time and every way I run Arma 2 OA. I have tried the primary method of fixing this.

-Verify game cache for Arma 2.
-Run Arma 2
-Verify game cache for Arma 2 OA.
-Run Arma 2 OA.

Still not working.

I have re-installed both games twice.
tried everything, battleye up to date.
The latest patch.

HELP!

#2 TheFlyerX

TheFlyerX

    On the Coast

  • Members
  • Pip
  • 4 posts

Posted 26 October 2012 - 08:37 PM

Do you have buyed the game in Steam ?
Normal this message only gets Crackers.

#3 Charon2112

Charon2112

    Helicopter Hunter

  • Members
  • PipPipPipPip
  • 66 posts
  • LocationMassachusetts USA

Posted 27 October 2012 - 04:57 PM

I have buyed the game in steam, and I have this problem too. Is there a fix for this?
  • SpaceLowHD gave their beans
I got attached to my gear...

#4 ModernSkitzo

ModernSkitzo

    Scavenger

  • Members
  • PipPip
  • 19 posts

Posted 28 October 2012 - 05:12 AM


  • Arch0N, AdvsNoob, PR9INICHEK and 22 others gave their beans

#5 AwesomeManJ

AwesomeManJ

    On the Coast

  • Members
  • Pip
  • 1 posts

Posted 31 October 2012 - 01:14 AM

ModernSkitzo That video really helped my problem thanks!!
  • Blackouthoof gave their beans

#6 RikuQ

RikuQ

    On the Coast

  • Members
  • Pip
  • 1 posts

Posted 09 November 2012 - 01:17 PM

thx
  • Blackouthoof gave their beans

#7 andrew125

andrew125

    On the Coast

  • Members
  • Pip
  • 2 posts

Posted 15 December 2012 - 04:16 PM

I would kiss you but i give you beans instead
  • Blackouthoof gave their beans

#8 GH0LT

GH0LT

    On the Coast

  • Members
  • Pip
  • 1 posts
  • Locationsweden

Posted 22 December 2012 - 02:36 PM

I have a friend who has this problem and he did as Modernskitzo did in his video but it still wont work.

Any ideas how to fix this?

  • Blackouthoof gave their beans

#9 orlok

orlok

    Cpt. Arseflag Catpuff

  • DayZ Forum Team
  • PipPipPipPipPipPip
  • 10876 posts
  • LocationUK

Posted 22 December 2012 - 02:52 PM

Hello there

Try the advice here

http://dayzmod.com/f...d-key-problems/

Rgds

LoK
  • Blackouthoof gave their beans

"Defending a position by citing free speech is the ultimate concession: you're saying that literally the most compelling thing you can say for your position is that it's not illegal to express it."

"I understand It's Alpha, but...." No, No you clearly dont.
BEFORE YOU BUY, READ ME! - Global Ban?  - The Battleye F.A.Q.
BUGS? - CONSTRUCTIVE FEEDBACK? - Cant bug rep cos of the dumb? look here!
 
RETAIL/STAND ALONE BEGINNERS GUIDE

 Allowed Image hostsImgur | Flickr | Tinypic | Gametracker | Dropbox | PhotoBucket

Roles and Rules - DAYZ Official Support Team
Dayz Standalone Server Hosting Rules / Server Reporting
Contemplate exsitence or woobblarbalurg?


#10 Jeff Harwick

Jeff Harwick

    On the Coast

  • Members
  • Pip
  • 2 posts
  • LocationArizona, US

Posted 25 January 2013 - 02:09 AM

That explained OA, but what about if it's just ArmA 2 by itself?
  • Blackouthoof gave their beans
THE DRIFTER

#11 Aldy

Aldy

    Scavenger

  • Members
  • PipPip
  • 24 posts
  • LocationUSA,Washington State

Posted 07 February 2013 - 04:17 AM

This worked for me thank you.
  • Blackouthoof gave their beans

#12 madcausebad

madcausebad

    Scavenger

  • Members
  • PipPip
  • 12 posts

Posted 28 February 2013 - 10:00 AM

Sorry to bring up an old thread but I have also been having this issue from my STEAM bought version of arma2 OA, and it appears as though my CD key has been stolen.

http://imgur.com/ysYrPIQ

I don't know what to do other than email steam but it actually wont even let me delete that registry that I have selected.
  • Blackouthoof gave their beans

#13 JerryV06

JerryV06

    On the Coast

  • Members
  • Pip
  • 1 posts

Posted 19 March 2013 - 04:49 PM

I have the same issue as madcausebad. Recently my cousin and I wanted to make it fun with hacks (In our own standalone, we never actually hacked before). I downloaded something and it said it would inject into battleye. Now I cant play at all. Not even on my own standalone.
  • Blackouthoof gave their beans

#14 bobillian

bobillian

    On the Coast

  • Members
  • Pip
  • 1 posts

Posted 28 June 2013 - 06:23 PM

Scavenger you are amazing.


  • Blackouthoof gave their beans

#15 Flyingfruitloops

Flyingfruitloops

    On the Coast

  • Members
  • Pip
  • 1 posts

Posted 03 July 2013 - 03:14 AM

THANK YOU SO MUCH!
  • Blackouthoof gave their beans

#16 InfraredOfficial

InfraredOfficial

    Woodland Warrior

  • Members
  • PipPipPip
  • 47 posts

Posted 01 February 2014 - 05:03 AM

I am assured I accediently deleted my key... Will this fix it?


Posted Image





Also tagged with one or more of these keywords: bad, serial, number, given, in, setup, dayz, troubleshooting